Problem MIX 5-6 -7-8 Mono, Estereo

Forums Forums Qu Forums Qu troubleshooting Problem MIX 5-6 -7-8 Mono, Estereo

Tagged: 

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of Giga Giga 1 month, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #106740
    Profile photo of Raotec
    Raotec
    Participant

    Good morning, I have a problem….. the output of MIX 5 and 6… it only comes out on one side… that is, only on 5… and 6 nothing comes out……. and also in MIX7-8 It only comes out on one side… it doesn’t come out on both… I’ve moved the panorama, but nothing… I can’t, am I moving wrong? or something is wrong in the configuration, I hope your help……. the same thing happens to me with the ALTOUT… it only comes out on one side…

    please.. I hope someone helps me

    #106758
    Profile photo of Mike C
    Mike C
    Participant

    To double check are the pan controls on the mix sends set in the center?

    #106869
    Profile photo of Raotec
    Raotec
    Participant

    I just tried, and the pan is in the center… One side sounds loud and good, and the other very low… What can it be? Help please… it only happens in mix 5.6, and 7.8 ……..only 9 and 10 is ok … please..

    #106872
    Profile photo of Giga
    Giga
    Participant

    Another double check, if you route 1 mono channel to the mixes do you still have a weak signal on one side even with pan in the centre ?

    Giga

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.