Problem Custom Layer

Forums Forums Qu Forums Qu general discussions Problem Custom Layer

This topic contains 12 replies, has 3 voices, and was last updated by Profile photo of stupaak stupaak 1 month, 2 weeks ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #110397
    Profile photo of stupaak
    stupaak
    Participant

    Anyone else having this issue?

    Attachments:
    You must be logged in to view attached files.
    #110402
    Profile photo of ShantyMan
    ShantyMan
    Participant

    What is your Problem ?
    The jpg likes ok

    #110403
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    @stupaak

    It looks as though you are running A&H MIDI Controller with the custom layer for control surface use and have multiple surfaces set up in your DAW, but perhaps have the port or offset settings set incorrectly. Each of the virtual ports needs to work with a bank of 8 faders (1-8, 9-16, 17-24, 25-32) and a single control surface instance in the DAW. Check through to ensure you have the correct ports (in and out) and offset for each control surface instance.

    Hope this sorts it!
    Keith.

    #110407
    Profile photo of ShantyMan
    ShantyMan
    Participant

    Wie wärs damit
    If you mean the green lights in teh select,
    test your GEQ Button. if it is on,
    The green LEDs are only on, if your GEQ is exactly in the nutreal Position.
    I dont know whre i can bether explain in english

    Attachments:
    You must be logged in to view attached files.
    #110419
    Profile photo of stupaak
    stupaak
    Participant

    I setup 2 instants of DAW control in Logic. The same problem persists. I have attached a picture. Never had this problem before.

    Stupaak

    Attachments:
    You must be logged in to view attached files.
    #110421
    Profile photo of stupaak
    stupaak
    Participant

    This has to do with the Custom layer. Not GEQ

    #110422
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    @stupaak

    The settings for the first instace look correct – what are the settings for the second instance?

    #110424
    Profile photo of stupaak
    stupaak
    Participant

    it’s the same as the first execept I’ve chosen DAW midi 2

    #110426
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    @stupaak

    Perhaps you just need to adjust the offset then?
    Check you’ve followed all the steps in the help document – https://www.allen-heath.com/media/AH-MIDI-Control-V2.01-Help_Iss1.pdf#page=5&zoom=auto,-274,570

    We recommend using extenders for the 2nd, 3rd and 4th units, but it shouldn’t really matter.

    Cheers,
    Keith.

    #110429
    Profile photo of stupaak
    stupaak
    Participant

    Thanks for the document

    #110431
    Profile photo of stupaak
    stupaak
    Participant

    I really thought this would work, because I was not doing it with the Mackie extenders, but the problem persists.I am working from a 2021 Macbook pro and am using Qu 32 v1.97 I have reverted back to Monterey from Ventura O.S .

    #110434
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    @stupaak

    I’ve just checked (with Monterey) and can reproduce exactly what you’re seeing by not offsetting the second surface.
    Included is a screenshot of where the offset is, so just to check once more – you definitely had this set at 8 for the expander?

    Thanks,
    Keith.

    Attachments:
    You must be logged in to view attached files.
    #110439
    Profile photo of stupaak
    stupaak
    Participant

    That was the issue. I was used to the old setup. Once again you have helped me.

    Thanks so much
    Merry Christmas if we are still allowed to say that lol

    Stupaak

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.