Pro Tools to GLD playback problems

Forums Forums GLD Forums GLD troubleshooting Pro Tools to GLD playback problems

This topic contains 4 replies, has 3 voices, and was last updated by Profile photo of beartech beartech 4 years, 3 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #61444
    Profile photo of beartech
    beartech
    Participant

    We have a GLD-112 connected to Pro Tools 12 through a Dante card in the GLD. I have been able to successfully record 32 tracks from the GLD on to Pro Tools and play back in to the board with no problem for over a year. I took pictures of many of the Mac and Pro Tools settings when in a working condition for documentation. Recently, I have encountered a problem where I can record, but can not play back through the Dante card to the board. We also have a Fast Track Duo output device and I CAN get PT audio out of it.

    The only think that I know of that has changed is that we were trying to make some changes for a men’s event and attempted to put a USB to Cat 5 device and a HDMI to SDI adapter. We were not able to make this work and the changes were abandoned. As I write this out, I realize that a USB hub was added and still remains (I will remove this tomorrow).

    Any ideas about why I can record, but not play back?

    #61593
    Profile photo of Scott
    Scott
    Participant

    2 things that need to be done. Dante controller mappings, and then mapping the GLD’s Dante inputs to channels on the console. If you have this done, then I am not sure what to tell you. Do you have a 3rd Dante device that you can add to the mix to test with?

    #61789
    Profile photo of beartech
    beartech
    Participant

    Hi Scott,
    Thanks for the reply. I have mapped the GLD inputs to the Dante card using the I/O section, I’m mot sure what you mean by Dante controller mapping. can you give some additional guidance?

    #61801
    Profile photo of ddff_lv
    ddff_lv
    Participant

    You need a tool from Audinate called Dante Controller.

    The screenshot of patch area

    ddff

    #61982
    Profile photo of beartech
    beartech
    Participant

    PROBLEM RESOLVED ! – It was a problem with the mapping. Not sure how this got messed up, we downloaded the free Dante Controller and got it straightened out. Thanks !

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.