Pro Tools grayed out outputs to QU-32

Forums Forums Qu Forums Qu troubleshooting Pro Tools grayed out outputs to QU-32

This topic contains 7 replies, has 3 voices, and was last updated by Profile photo of volounteer volounteer 2 days, 9 hours ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #95843
    Profile photo of Steve
    Steve
    Participant

    I’ve been working on a client’s QU-32 with Pro Tools – absent for a while since Covid, but when I returned, I tried to open existing sessions that have worked before. All outputs within Pro Tools are grayed out, not allowing me to use or assign our normal paths. Tried reloading saved setups with no luck. As a test, I turned the QU-32 off and was able to make some different output assignments not allowed when USB was engaged, which led me to believe it was being caused by QU-32. Any Suggestions please? ps- from the picture attached, one additional thought… we return Pro Tools normally into Channels 31-32.

    Attachments:
    You must be logged in to view attached files.
    #95845
    Profile photo of volounteer
    volounteer
    Participant

    @steve

    What changed on the PC ?
    Updates to opsys ?
    Changes in PT ?

    What settings changed on the Qu ?

    #95859
    Profile photo of Steve
    Steve
    Participant

    HI-
    I’m not too sure… we have had a client come in who worked on his home PT session, with a different I/O,but we switched the I/o back and it worked fine. No updates to anything else. Except for the consoles owner (who I work for)working on the board, but he’s not savvy enough to need or want to change anything. I suppose it’s possible something was pressed that wasn’t supposed to be, but we’ve had the board for close to 3 years with no problems before.
    Might there be a way to examine the USB connection on the console? We could even do a hard reset if necessary? Many thanks…

    Steve

    #95861
    Profile photo of volounteer
    volounteer
    Participant

    @steve

    The ones who dont know enough to make changes are the most dangerous:)
    They love to explore to see what happens and often make changes unintentionally.

    If its win10 I would look at the pc for the problem.
    Many times microslop forces in bad updates. Or good updates that fork you over somehow.

    You could try the usb connections without the pc or PT and see if they work.

    No idea about the hard reset. Would that cause other problems that would need fixing.
    Do back up shows and scenes before any reset.

    #95904
    Profile photo of SteffenR
    SteffenR
    Participant

    Wich audio device is selected in PT?

    #95914
    Profile photo of Steve
    Steve
    Participant

    QU-32

    #95928
    Profile photo of Steve
    Steve
    Participant

    You know, I’ve been thinking about your proverb at the top of your post. You assume too much.
    I’ve been an engineer since the 60s, and have worked on dozens of gold and platinum albums,
    created education programs, and been an innovator on multiple platforms.

    #95931
    Profile photo of volounteer
    volounteer
    Participant

    @steve

    You know, I’ve been thinking about your proverb at the top of your post. You assume too much.
    I’ve been an engineer since the 60s, and have worked on dozens of gold and platinum albums,
    created education programs, and been an innovator on multiple platforms.

    if that was for me then I was referring to your clients not you
    and not sure it was a proverb or just a factual observation

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.