Prefade multiple channels

Forums Forums GLD Forums GLD general discussions Prefade multiple channels

Tagged: 

This topic contains 4 replies, has 5 voices, and was last updated by Profile photo of jcarter jcarter 6 years, 4 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #43242
    Profile photo of Screwtape
    Screwtape
    Participant

    Hi,

    I’m in the process of evaluating the GLD80 to replace our analogue desk. Having used a GLD80, I noticed that the PAFL automatically cancells all other PAFLs when you select a channel, so you can’t listen to more than one channel at once.

    The desk I was using had all the vocal channels connected by a DCA, and if I prefaded the DCA, I got the combination of all of these at prefade.

    How do you listen to one or two channels individually, or listen to the DCA combination of channels after the individual channel faders? I tried using the Pre-post button + select, but it didn’t appear to do anything?

    Thanks!

    Screwtape

    #43243
    Profile photo of GCumbee
    GCumbee
    Participant

    I am not at mine but I think it is in the surface prefs in the audio tab in setup.

    There is an option to have additive PFL.

    #43252
    Profile photo of GSLC-Tech
    GSLC-Tech
    Participant

    to get to additive mode -> Setup, Audio, PAFL.

    #43253
    Profile photo of MikeShand
    MikeShand
    Participant

    I can’t check right now, but I’m pretty sure that PFLing a DCA gives you all the channels that the DCA is controlling. And yes, you can definitely set additive PFL mode.

    #43277
    Profile photo of jcarter
    jcarter
    Participant

    PAFLing a DCA will give you all the channels assigned to the DCA. If you want to listen to all the channels assigned to a DCA post-fade, going to the setup screen and turning input AFL to ON should do the trick (just remember to turn it back OFF before panicking if you’re trying to check something that has the fader down).

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.