Pre-Mute Aux Send

Forums Forums dLive Forums dLive General Discussions Pre-Mute Aux Send

This topic contains 9 replies, has 4 voices, and was last updated by Profile photo of Steffen R Steffen R 1 week, 1 day ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #85780
    Profile photo of Mr.X
    Mr.X
    Participant

    Is it possible to create a Pre-Mute Aux Send for a mix that stays active even when a channel is muted?

    #85788
    Profile photo of Steffen R
    Steffen R
    Participant

    not in this system…
    in Allen & Heath world a mute mutes everything

    Why do you need this?

    #85790
    Profile photo of Mr.X
    Mr.X
    Participant

    Same in Yamaha world, unfortunately!

    It’s for a backline mix so he can hear instruments before they’re unmuted for checking and tuning.

    #85792
    Profile photo of Runepune
    Runepune
    Participant

    Create a digital split and gang the channels? Except mute and sends, obviously 🙂

    #85849
    Profile photo of Michael
    Michael
    Participant

    Depending on your global settings for direct outs, you could also use a pre-mute direct out.

    #85852
    Profile photo of Steffen R
    Steffen R
    Participant

    How about a second PAFL?

    #85866
    Profile photo of Mr.X
    Mr.X
    Participant

    Can each PAFL have separate settings? IE mix cue vs last cue?

    #85877
    Profile photo of Steffen R
    Steffen R
    Participant

    since 1.80 you can send a mix (IEM) to a PAFL bus and can configure them independent from each other,
    separated PAFL settings

    #85887
    Profile photo of Mr.X
    Mr.X
    Participant

    Very cool.

    Now if only they would add PAFL buttons to OneMix as I’ve been whining…

    #85895
    Profile photo of Steffen R
    Steffen R
    Participant

    Now if only they would add PAFL buttons to OneMix as I’ve been whining…

    that would be silly… it will become a two mix app
    one aux and one PAFL

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.