Praise and problems with 1.85

Forums Forums dLive Forums dLive troubleshooting Praise and problems with 1.85

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of Nicola A&H Nicola A&H 11 months, 4 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #91464
    Profile photo of syber_jedi
    syber_jedi
    Participant

    So, first, I want to say a huge THANK YOU to the team for fixing the mixrack disconnection issue in the last firmware update. Since loading 1.85 we have had zero issues through dozens of surface startups.

    HOWEVER, we now have a rather annoying new issue.
    Mixrack is on all the time.
    Surface is started (right now) once a day or so. Sometimes more. It starts up fine.
    But when we load a new show it takes FOREVER to load the new show. We’re seeing 20+ minutes where the surface is just sitting there saying “Show Recalling, Please wait…”.

    This used to happen a while back, but ONLY if we accidentally left virtual sound check turned on when loading a new show.

    Any ideas what I could do?

    Attached was what my head sound volunteer sent me last night when trying to load a show. 😀

    Attachments:
    You must be logged in to view attached files.
    #91480
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Hi cyber_jedi,
    Please can you open a Support ticket at support.allen-heath.com and include the Show file and logs from your system?
    Also please confirm if the long wait time applies to template Show files too.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.