port 45/46 & 47/48

Forums Forums GLD Forums GLD troubleshooting port 45/46 & 47/48

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of cygnusx-1 cygnusx-1 7 months, 4 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #83215
    Profile photo of cygnusx-1
    cygnusx-1
    Participant

    Ok, so I cannot for the life of me figure this out. Currently we are using port 47/48 as the input from our Mac for iTunes. I want to use port 45/46 for another computer we use. Here’s this issue. 47/48 is assigned as an input 47l 48r. When I highlight 45 or 46 and select them to be inputs, the apply button does not light up and I get this message. Stereo assignment only works over odd(L) even(R) pair. If I add it to a strip I cannot get the gain to show up. What am I missing? Someone else set this board up and I am still learning a few things. Thanks ahead of time

    #83216
    Profile photo of Chris93
    Chris93
    Participant

    The issue is that you’re only selecting one side at a time, and you’re trying to assign it to one side of a stereo channel. This is how you’d normally patch inputs, but with the stereo channels it wants you to do both sides at once.

    If you select port 47, select “input” and scroll to “start” 47L you’ll have the error, now go to the “end” box and turn it up to 48R and apply will work. You can also do this for patching lots of consecutive normal channels at once.

    You can also patch inputs by selecting an input channel, going to the preamp tab and choosing your socket from there.

    Chris

    #83318
    Profile photo of cygnusx-1
    cygnusx-1
    Participant

    Dude!!!!! Thank you. I really appreciate it. Just set it up

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.