playing wav files

Forums Forums Qu Forums Qu troubleshooting playing wav files

This topic contains 10 replies, has 4 voices, and was last updated by Profile photo of jet1968 jet1968 6 years, 7 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #43018
    Profile photo of jet1968
    jet1968
    Participant

    I want to play back a stereo wav file via Qu-drive that I created in cubase. Followd manual instructions which are :

    Copy audio WAV files on to USB from your computer. Place these in the AHQU / USBPLAY directory. Plug the USB drive into Qu-Drive.

    didn’t work at first, so I thought it must be the filename….even after re-naming the file so it reads QU-ST001.WAV (as per the picture in the manual) its still saying unsupported file and won’t play.

    file size is 77mb, any ideas?

    #43019
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    48kHz, 16 bit, Stereo?

    44.1kHz isn’t supported.

    #43020
    Profile photo of jet1968
    jet1968
    Participant

    will check Bob, thanks

    #43021
    Profile photo of MarkPAman
    MarkPAman
    Participant

    Actually Bob,it is for playback:

    Stereo Playback – You can play back audio files
    from a USB storage device plugged into Qu-Drive:
     Format = 44.1 or 48kHz, 16 or 24-bit, WAV file”

    Page 42 – User Guide 1.6

    #43022
    Profile photo of jet1968
    jet1968
    Participant

    Bob, yep, you were right, was set to 44.1, will try again…does the filename still have to be QU-STnnn ?

    cheers

    #43024
    Profile photo of jet1968
    jet1968
    Participant

    Well it works fine now after changing the sample rate and sticking to the file naming hierarchy

    thanks again 🙂

    #43025
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    No need for specific file names in the USBPLAY folder. And I confirm 44.1 kHz is supported too.

    What Qu firmware and Cubase version are you running? We fixed issues in the past where files generated with Cubase 7 had an extra chunk in the header.

    Did the file have a .w64 extension before you renamed it? .w64 files have a different header to overcome the 4GB file size limitation. Since the Qu file system doesn’t support files larger than 4GB, there should be no reason to use this format (according to the WAV64 spec, files shorter than 4GB should be kept with standard header and .wav extension). You should be able to select standard WAV files in the Export preferences in Cubase.

    Hope this helps.

    #43026
    Profile photo of MarkPAman
    MarkPAman
    Participant

    OK Good.

    So Nicola, is the manual correct?

    #43027
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Was 44.1kHz support added in a “recent” firmware version? (1.5 maybe?)

    I wonder if A&H could add a “Board version number” field to the forum?

    #43039
    Profile photo of MarkPAman
    MarkPAman
    Participant

    Thanks for the clarification Nicola. (We seemed to have crossed posts).

    I was pretty sure that most of my playback files are 44.1 / 16 as that’s the obvious way to take them from a CD.

    #43040
    Profile photo of jet1968
    jet1968
    Participant

    Nicola,

    1.6 firmware and cubase LE 7 (free version that came with my audio interface)

    looking at the mix down page, there’s a ticked box that says ‘insert iXML chunk’…..I guess I should untick this then ?

    file extensions are created as .wav (there is an option for wave 64 but its not selected)

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.