Playing from MacBook Pro

Forums Forums Qu Forums Qu troubleshooting Playing from MacBook Pro

This topic contains 9 replies, has 5 voices, and was last updated by Profile photo of MarkPAman MarkPAman 5 years, 3 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #53095
    Profile photo of kjmalone
    kjmalone
    Participant

    I am working with the QU-32. I HAVE MY MACBOOK PLUGGED IN TO THE ST3 PORT AND CAN NOT GET ANY SOUND OUT. I can play from my iPhone just fine using same port and cord. Any ideas?

    #53097
    Profile photo of Bear
    Bear
    Participant

    mac book volume up? Are you getting levels out of the Mac book with headphones.

    #53098
    Profile photo of Rob
    Rob
    Participant

    Yes, and check the MUTE key on the laptop. That could the issue if the iPhone is working fine.

    #53101
    Profile photo of cornelius78
    cornelius78
    Participant

    IIRC the Macbook pro uses a single socket for both analogue and digital audio output. If for some reason the macbook was configured to output digital audio and you were running that into one of the Qu’s analogue ins, that would explain why you weren’t hearing anything.

    #53102
    Profile photo of kjmalone
    kjmalone
    Participant

    I have sound from the MacBook with headphones. Not sure about the digital/analog setting

    #53112
    Profile photo of Bear
    Bear
    Participant

    do you have the ST3 muted or in a mute group or have it in a DCA group and that is muted?

    #53123
    Profile photo of kjmalone
    kjmalone
    Participant

    st3 not muted. i also checked the source (qudrive or local) and that didnt help either. it seems like it must be something with the macbook

    #53128
    Profile photo of MarkPAman
    MarkPAman
    Participant

    You’ve probably already done this, and you say you get sound from headphones, but (on the Mac) check:
    <System Preferences> <Sound> <Output>

    With the lead already pledged into ST3, check that the output is set to “Headphone port” (and that that’s the one you’re actually plugged into, not the mic/line input)
    Check that “Mute” is not ticked, and that the volume is up to a good level – over half way at least. Also that “balance” is in the middle, just in case.
    Finally, check that your music is still playing, as the computer will, I think, sometimes pause playback when you plug things in & out of the headphone port. This is where I hope the problem may be…..

    #53159
    Profile photo of kjmalone
    kjmalone
    Participant

    that got it. mute was checked on mac. now that i think of it i never tried headphones just mac speakers!! oops!! thanks guys

    #53160
    Profile photo of MarkPAman
    MarkPAman
    Participant

    The answer’s always simple just after you find it!

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.