PlayBack not completely playing everything

Forums Forums Qu Forums Qu troubleshooting PlayBack not completely playing everything

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of volounteer volounteer 7 months, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #89563
    Profile photo of JParker
    JParker
    Participant

    I have a Qu-32 sound board and we use it for a live venue. We use an iMac to play Audio and Visual media through the USB b streaming. However recently we have not been able to get audio from certain apps on the computer (I.e. Safari and Propresenter and the main two that we need to work) while others are still coming through. I am not used to using the finer functions of the board and was wondering what I need to do in order to make sure the audio from all of the computer is going to the soundboard!

    #89565
    Profile photo of volounteer
    volounteer
    Participant

    @JParker

    Really need more details of what you are doing and how you are doing it in order to make an informed opinion of what needs to be done.

    We run ours direct via the line inputs.

    If you are using USBb then you need to make internal settings per the manual to set the line inputs.
    Fn and then select source and set channels you want from the usbb vs other sources dsnake or local.
    There are other tweaks you can make on that usbb input too. The manual is fairly good on this.

    Sometimes you also need to make settings in the PC to ensure the data is going to the USBb for the Qu to see it.

    #89574
    Profile photo of volounteer
    volounteer
    Participant
Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.