Playback from flat vocal recording very trebly

Forums Forums Qu Forums Qu troubleshooting Playback from flat vocal recording very trebly

This topic contains 8 replies, has 4 voices, and was last updated by Profile photo of Vibes Vibes 5 years, 4 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #52199
    Profile photo of Vibes
    Vibes
    Participant

    I just replaced my Tascam DM-24 with a Qu-16. When I record a vocal flat and play it back flat it sounds trebly. My Tascam recorded a nice flat signal and playback was flat and smooth. I can use a plug in to give it a nice warm boost but I would think the sound would be transparent. Is this normal ?

    #52202
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Can you record the same session on both and then compare?

    #52206
    Profile photo of Vibes
    Vibes
    Participant

    I am adding a vocal to a session I had already started on the other mixer. When I play back the flat vocal I recorded using the Qu-16 it is noticeably more treble than the flat vocal from the DM-24. I recorded the vocal from the Qu-16 From a out on the back of the mixer directly into my D/A converter, just as I did on my other console with no EQ. I am hoping when I get my new computer and record from the USB out it will be a transparent flat recording. I am using a high end tri polor pattern condenser mic.
    Regardless, I should be getting a nice smooth flat recording and when I play it back through a channel with the EQ off it is really thin and high end. I know British boards are known to have higher EQ type sound but this is to much to my ears and I have been doing this for over 35 years. The vocal is clean and not distorted, it is if I have cranked up the treble and no smooth low end to it. It’s definitely not a transparent flat sound. I have checked to make sure all EQ, compression, gate, low pass, are off on the playback channel so I am thinking it has to be coming out of the board from that out. Is there a way to make sure those outs are sending a completely flat signal. I turn off all EQ and efx from the mic channel I am plugging the mic in. I started from a completely flat reset of the Qu-16.

    #52211
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Have you checked that the outputs are flat, they all have eq etc as well…

    The board I have isn’t particularly prominent in the treble region, but I’m not in a studio…

    #52234
    Profile photo of airickess
    airickess
    Participant

    Are you monitoring the recording via headphones? What does it sound like when you do that?

    #52251
    Profile photo of Vibes
    Vibes
    Participant

    I went through the channels and set them flat from the EQ menu. Have s session in the morning and going to see how that works.

    #52299
    Profile photo of ljefe
    ljefe
    Participant

    I record through the QU-16 every day and I’ve not had that issue at all. The fidelity of the recordings is excellent. I don’t know if this is the trouble, but make sure you are recording from the Insert Sends rather than Direct. From page 66 in the pdf manual:

    CH/ST/Grp source button
    Set this to Insert Sends if you do not want the input channel and group USB sends to be affected by the mixer processing (EQ, Comp, Gate, Delay). This sends the raw Preamp and unprocessed Group signals to the USB stream and is the typical setting for live recording.
    Set this to Direct Outs if you want the input channel USB sends to follow the channel global Direct Output option. It also sets the Group sends to be post- processing and post-fader. This is the typical setting for studio recording (working with a DAW).
    Note – The global Direct Output option affects all inputs and is set in the channel Routing screen.

    If you are looking for the cleanest signal path, set your recording source to Insert Sends. If you use the QU for recording, you’ll find the manual lacking and confusing. (But the desk is not, luckily!)

    #52300
    Profile photo of ljefe
    ljefe
    Participant

    Edit to my post-

    to access the channel source menu:

    press the Setup button
    choose I/O Patch
    choose USB Audio
    press CH/ST source (bottom of page)
    choose Insert Sends

    #52311
    Profile photo of Vibes
    Vibes
    Participant

    Going to try it out now. Thanks for that info ljefe. 🌝. Also the tutorial . I have only had this board a week. I am running xlr’s out of the outs, channel 1-8 into a breakout sound card. 1-4 channels sounded great for recording Kick,Snare, Land R overhead. When I overdubbed acoustic guitar with a pilot vocal. The vocal bled a little on the guitar track. When my new computer arrives and I record USB out I will hopefully have it solved with the previous post instructions. Thanks.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.