PC audio playback

Forums Forums Qu Forums Qu troubleshooting PC audio playback

This topic contains 5 replies, has 3 voices, and was last updated by Profile photo of [XAP]Bob [XAP]Bob 6 years, 8 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #43012
    Profile photo of smacks999
    smacks999
    Participant

    Apparently, one is supposed to be able to play audio through the WDM Windows drivers to the Qu-16. The computer sees the device, actually shows that sound is being generated, but nothing gets to the mixer. it is supposed to be on ST3, correct? I can’t see an input level anywhere.I have the USB option selected on the top left of the mixer. What am I missing?

    #43013
    Profile photo of Andreas
    Andreas
    Moderator

    ST3 is for QuDrive Stereo, WDM should be received through highest channels, on Qu16 I’d expect 15&16.

    #43014
    Profile photo of smacks999
    smacks999
    Participant

    Can’t see the meters responding at any input.

    #43015
    Profile photo of Andreas
    Andreas
    Moderator

    maybe your USB source is set to QuDrive not USB streaming? Check source page in preamp screen (Fn button).

    #43016
    Profile photo of smacks999
    smacks999
    Participant

    I was sure I set it up that way- but I will check again.

    #43017
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Have you selected USB on ALL inputs, that’s the easiest way to find it.

    Go to a channel, then hit the FN key (source).
    Then you can see the global USB source option (Qu-Drive or USB/B) an which channels are being fed from local/USB/dSnake.

    Choose USB for all of them and then you should find the signal – then you can put the rest back to Local/dSnake as appropriate

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.