Output Mix to Video

Forums Forums dLive Forums dLive troubleshooting Output Mix to Video

This topic contains 4 replies, has 2 voices, and was last updated by Profile photo of Brian Brian 6 months, 4 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #99481
    Profile photo of MarcusW
    MarcusW
    Participant

    We are using a dLive C3500. We are trying to send an output mix to a video camera consisting of 7 microphones, but we cannot control the individual volumes that are feeding the mix. We can only mute each fader or turn up and down all 7 microphones. Can anyone please advise how we have individual control in the mix. I must be missing something.

    #99484
    Profile photo of Brian
    Brian
    Participant

    I’ll try to explain this as simply as I can….

    The microphones are likely routed to an Aux Group. This group is combined into a single audio path with it’s own fader and mute. When you change the fader volume or mute for that group, you are changing the single audio path that has all 7 microphones in it. Hopefully this explains why moving that fader or mute effects all the mics as one unit.

    If you press the green “Mix” button of that group (located between the mute button and the fader) you will turn on what we call “sends on faders.” What happens is that all the channel faders will change to represent the level that they are sending TO THAT GROUP (instead of the LR output). So you want to find the 7 microphone channels on the console layout and you can adjust each fader individually which will increase or decrease the level that is being sent to the group. Once you are done, be sure to press the “Mix” button on the group again to turn off “sends on fader” mode. The faders will probably move and will again represent the level being sent out of the LR mix instead of the group.

    Here is a Youtube video that goes into this with the DLive console. https://www.youtube.com/watch?v=18qI5uBypSQ

    #99485
    Profile photo of MarcusW
    MarcusW
    Participant

    This is very helpful and it shows my inexperience with sound in general. I want to have control of the output going to the camera at all times as I listen on a headset, so in essence run it like it was going through the mains. Do you know how I would set the board up to accomplish this?

    #99486
    Profile photo of Brian
    Brian
    Participant

    Just press the “Mix” button on the Aux group that is going to the stream and leave it on. All of the faders will change the volume of the channels in that aux group only (and not the LR mix). You can stay in this mode as long as you like. If the console is only being use to mix the stream (and not the LR mix at all), then just leave the “Mix” button selected for the group.

    Basically the console will always reflect the “Mix” of a single buss (output). It just defaults to the LR buss normally. (If you look at the LR channel, you will see the “Mix” button selected on that channel). You can change it to any buss you want (the Aux group in your case) and just leave it alone however if you only want to control that single output.

    To hear the output of that Aux group on your headphones, just press the PAFL button on that group fader. That will send the output of that group to the headphones instead of the output of the LR mix which is what is normally sent to the headphones.

    #99487
    Profile photo of Brian
    Brian
    Participant

    Just press the “Mix” button on the Aux group that is going to the stream and leave it on. All of the faders will change the volume of the channels in that aux group only (and not the LR mix).

    I should clarify my statement to say “All of the channel faders will change the volume of the channels in that aux group only….” If you have DCA groups or other group faders, they will likely still change the volume in the LR mix and not the Aux group you have selected.

    It’s a small distinction, but one that might confuse you if I didn’t clarify my remarks.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.