one mix mutes house

Forums Forums iLive Forums iLive troubleshooting one mix mutes house

This topic contains 5 replies, has 4 voices, and was last updated by Profile photo of ddendaas ddendaas 4 years, 1 month ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #61535
    Profile photo of ddendaas
    ddendaas
    Participant

    Anyone know how to stop this. Seems our musicians can mute themselves from the house mix when they want. Everything is disabled in permissions. Is there another location to turn this option off in the t-112.

    #61538
    Profile photo of SteffenR
    SteffenR
    Participant

    It’s the wrong place to ask this….
    But I don’t understand the question

    gesendet mit Tapatalk

    #61539
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    The Mute button is only visible in the My Mix layer. This layer is intended for channels dedicated to monitoring purposes (split channels). I wouldn’t recommend putting any FoH channel in this layer.

    #61545
    Profile photo of ddendaas
    ddendaas
    Participant

    Thank you. Already changing.

    #61546
    Profile photo of Mark Oakley
    Mark Oakley
    Participant

    It seems that the channel mutes can appear in any layer if enabled. To do this, press Setup (on the Right-hand pane) and a small side-bar will open up on the right side of the lower window. When pressed, the lower window will flip, showing the “Custom Layer Channel Processing and Mute button”.

    -Mark

    #61555
    Profile photo of ddendaas
    ddendaas
    Participant

    Thank you

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.