Not able to use any of the channel buttons. mute, sel, pafl

Forums Forums Qu Forums Qu general discussions Not able to use any of the channel buttons. mute, sel, pafl

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of drsongs drsongs 4 months, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #97818
    Profile photo of drsongs
    drsongs
    Participant

    I’m trying to set up the QU16 with Reaper. I had it set up once before about 6 years ago then we moved, life , Covid blah blah blah. Now I have a new computer and I’m trying to get it back up. I found an old post on the Reaper forum that help me from the last time i did it but it’s not working. I’m afraid there might be a problem with the QU after being in storage for a year in Tennessee where it gets pretty humid. In trying to check the global settings for USB I found none of my channel buttons working, mute, sel or pafl. I’ve got communication from Reaper to the QU cause I’m able to listen to a previously recorded piece through the headphone jack on the QU but I’m not getting audio back into the computer for monitoring out of the Stereo out of the computer. Any thoughts or Ideas… Thanks!

    #97819
    Profile photo of Mike C
    Mike C
    Participant

    If you disconnect from the computer do the channel mute, sel, pfl buttons work?

    #97836
    Profile photo of drsongs
    drsongs
    Participant

    Ok.. I figured out why the channel buttons weren’t working. Under control, custom layer, where the channels are set to midi, [customer layer only] was highlighted which allows only certain items functional and deactivates others. unchecked that and voila working buttons. So when I was able to get to the global settings 1-5 were set as local and the rest were at usb B. I have them all on usb but I don’t know for the Global setting if I want (or need) usb B or QU-Drive. I was made aware that I’ll need to monitor from the Qu rather than trying to go back into the computer and through the stereo out unless I try to use ASIO4all which creates it’s own problems. Getting closer..

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.