No sound out on the ME-1 but I get sound out of Avioms on same cable.

Forums Forums ME Forums ME troubleshooting No sound out on the ME-1 but I get sound out of Avioms on same cable.

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of John-S John-S 5 years ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #63735
    Profile photo of John-S

    I was attempting to help my daughter who is 500 miles away from me over the phone and with FaceTime. I had no success. Can you tell me what I am missing.

    The system: Yamaha LS9-32 with A-net card feeding 3 Aviom A-16II and 3 Allen & Heath ME-1s. LS9 main FOH fader was fully off so there is no extraneous sound. Ethernet cable from A-net card is looped from IEM mixer to IEM mixer. All mixers powered by individual wall warts.

    Plug headphones into AVIOM and hear acoustic guitar on Ch7 clearly as expected. Move headphones to ME-1 and pot up Ch7. She sees the meter swinging about half way up when guitar is strummed. With CH7 gain full and master set to 12:00 o’clock nothing is heard from the ME-1 headphone output jack. If master gain is fully open she hears background hiss as I would expect if the amplifier is working. So I feel the sound is being muted by the ME-1 somehow.

    What we tried:
    Moved the ME-1 upstream to first (and only) mixer on the A-net ethernet cable.
    Turning on and off the ME-1 solo and mute buttons.
    On ME-1, performed a factory reset then reprogrammed button 7 to look at channel 7 in the data stream. Meter moved as before.

    At my home I assembled a Aviom AN16i analog to A-net converter and a single ME-1. When I connected line level source to the A-net I got sound out of my ME-1 without touching a single button. This is the first time my ME-1s have been fed A-net and it worked as expected.

    To sum it up. The Avioms can output a signal to headphones and the ME-1s will not pass audio even with the meter moving on the display. All 3 Avioms work. All three ME-1s are not passing audio.

    Next experiment is to take the ME-1 to the mixer and directly connect an Ethernet cable between the ME-1 and the LS9’s A-net card.

    What am I missing please?

    Thank you.


    Profile photo of ahjeff

    Hi John

    Sorry that you’ve had problems with this. Perhaps it could be a sampling rate issue. I am not familiar at all with the LS9 mixer, but if possible, try setting the sampling rate to 48 kHz. The ME-1 should in theory support Aviom 16-channel modes at 44.1 kHz, 48 kHz, and 48.8 kHz (which is what the AN16i generates), but I think experimenting with this would be my first test.

    Hope this helps

    – Jeff, A&H

    Profile photo of John-S

    Just to let you know…

    Your advice was spot on. It was a sample frequency mismatch.

    Thank you..


Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.