No signal from PC

Forums Forums Qu Forums Qu troubleshooting No signal from PC

This topic contains 5 replies, has 3 voices, and was last updated by Profile photo of [XAP]Bob [XAP]Bob 6 years, 6 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #43455
    Profile photo of TWells
    TWells
    Participant

    Just got the QU16. Downloaded drivers and updated firmware. I can plug a mic into a channel and hera sound, but nothing coming from PC.

    The sound card shows the qu16, but no sound when I play a track on windows media player. My DAW’s show the qu16, but again – no sound when I play a track.

    I could really use some help please! Thank you.

    #43456
    Profile photo of BLKGHOST
    BLKGHOST
    Participant

    Did you change the source of the CH on the Qu to USB Streaming?

    #43457
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Requires both selecting USB on the channel, and USB B as the global source…

    #43475
    Profile photo of TWells
    TWells
    Participant

    Thank you. I have audio now. The only thing I am unclear about is how do I send a mix back to my DAW?

    What I mean is this: Let’s say I have 12 tracks recorded in my DAW. I change the DAW output on these tracks to the first 12 inputs on the Qu. No problem. I hear audio and control the volume of each channel with the fader. If I want to mix using these faders (rather than my mouse or automation in the DAW) I don’t know how to get the mix of those channels from the Qu back to the DAW>

    On my old Mackie 1640i channels 15/16 could be set to go back and I’d create a stereo track in the DAW with 15/16 as the input.

    Would it be something similar here? I don’t know how to get this mix from the Qu back into a channel in the DAW.

    #43478
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Output routing configuration should let you push audio back to the DAW, no manual on hand to look up the page though.

    Normally 17/18 IIRC

    #43484
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Page 59, Section 8.14

    If you are seeing the QU as a multi-input device then the default configuration is for Channels 17/18 to be the L&R (prefade?) outputs.

    If you are seeing the QU as a stereo device (which I doubt, since you are looking at it as a DAW and sending many channels) then you should be able to pick off CH17-18 or reconfigure L&R to 1&2

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.