No Network connetion.

Forums Forums Qu Forums Qu general discussions No Network connetion.

This topic contains 7 replies, has 5 voices, and was last updated by Profile photo of Nicola A&H Nicola A&H 6 years, 7 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #42123
    Profile photo of I am
    I am
    Participant

    I have a Linksys E2500 hooked up to my DBXPA2 and it sends ip address fine. QU24 sees nothing. Any ideas? I have DHCP enabled.

    #42124
    Profile photo of GCumbee
    GCumbee
    Participant

    Should work on both. Make sure ip addresses are different. Restart console. Make sure ethernet cables are good and straight thru cables.

    #42125
    Profile photo of mamerica
    mamerica
    Participant

    It’s unlikely but if the E2500 isn’t configured to provide more than one address, that would cause this behavior. A clue would be to plug in the mixer only to see if it gets an address.

    Have you tried different cables?

    #42127
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    You might need to release the dhcp lease from another device first.

    I had an issue yesterday – then I realised I’d reconfigured the wrong access point… oops

    Also worth trying entering an address manually (assuming the link light is on of course)

    #42129
    Profile photo of mamerica
    mamerica
    Participant

    I forgot to ask if you have the latest firmware installed. and XAP is right. You could always assign the address manually.

    #42135
    Profile photo of I am
    I am
    Participant

    Well I tried unplugging my DBX and using its cable then connecting my QU 24 with the cable I no works then powering up the board. It sees nothing. I believe it should allocate an ip address but nothing.

    #42142
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Do you get link lights? do you have any logs?

    I’d be tempted to put a network hub (or a switch with a mirror port) and watch whether any network activity takes place with wireshark.

    #42168
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    When you say the Qu-24 sees nothing I assume you are looking at the Setup / Utility screen? This is where the mixer would display the received DHCP address. If nothing is displayed then check the router DHCP settings as others have suggested.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.