No FX

This topic contains 7 replies, has 7 voices, and was last updated by Profile photo of Bis-Repetita Bis-Repetita 3 months, 2 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #71155
    Profile photo of Roy
    Roy
    Participant

    Hi all

    This is just a quick one. I was using the QU16 for a band and using 15 channels but could simply not get the FX to work. I’d set the scene up from scratch, and checked just about everything I could think of – sends, returns, assignments etc – but to no avail. I then set another scene in exactly the same way and no issues at all. Very strange.

    I’ve overwritten the scene now, but the only pointer I got was that on the iPad, the FX channels were bouncing on the indicators so were certainly receiving signals, just not outputting them.

    Anyone else had this or did I overlook something (like I said, I spent hours checking everything)??

    Cheers

    Roy

    #71159
    Profile photo of MarkPAman
    MarkPAman
    Participant

    Never experienced a fault with any Qu Mixer, but have had a few operator issues over the years. When something doesn’t work as expected on a digital desk, there’s always so many things to check, it can take ages to find the button you presses that you shouldn’t have, or vice versa.

    We’ll never know in this case.

    #71167
    Profile photo of debzdoodle
    debzdoodle
    Participant

    When I first got my QU16 4 years ago, I came across an FX issue myself. Everything else worked fine except FX output – no metering either. No matter what I tried, couldn’t get it to work. I even involved Dick Rees – a well respected member here – over the phone to try to help me but the conclusion was that the file was somehow corrupted. I had done nothing to cause this and I had been using the scene quite happily till this occurred out of the blue.
    So I set up the scene again from scratch and everything including FX worked just fine. The mixer has been 100% ever since.
    Sometimes it is just what it is when dealing with computers and anything digital I suppose.

    BTW – I kept the scene saved just in case as I became more educated on the mixer, I might find the solution but after revisiting it a few times after that, I still couldn’t get it to work.

    #71175
    Profile photo of jakethepeg
    jakethepeg
    Participant

    Did you send corrupt file to A&H for bug testing?

    #71193
    Profile photo of Mike C
    Mike C
    Participant

    When you say the FX channels were bouncing on the indicators was that on the FX mix send
    or the FX return channel?

    I assume the RX return is assigned ON to the LR mix.

    Maybe check the “back” of the FX unit that is is patched from the proper mix to the correct output.

    #71223
    Profile photo of Roy
    Roy
    Participant

    Thanks all.

    I should have kept the file for bug testing but started again and overwrote the original.

    Mike C, the meters were bouncing on the sends, didn’t check the returns, but I definitely checked all assignments as I had been caught out by this in my early days with the QU 16. Once bitten and all that.

    As debzdoodle suggests, I guess it’s just one of those things… hasn’t happened before or since (though it wasn’t that long ago so fingers are crossed).

    #80680
    Profile photo of Box
    Box
    Participant

    I’m having the same problem. I’ve been using my mixer for a few months in my studio but wasn’t using the effects. I followed the instructions closely to set up the effects. It initially worked. I created a scene and saved it. I tried to create another but it wasn’t responding.I thought I was doing something wrong, that I was missing something in the instructions. It was driving me crazy. I just came to the conclusion that it was the mixer and not me. I wonder if it’s a firmware issue.

    #80687
    Profile photo of Bis-Repetita
    Bis-Repetita
    Participant

    hi all,
    old post but still…

    Once I’ve lost FOH : no sound anymore. The show was ok for half an hour
    and L/R cutted off, why? I never knew, but imagine the thrill!

    Well, it was a small venue and for the last gig, just 2 electro-acoustics guitars players with their 2 vocals mics.
    So I took 4 returns mix from the previous band, and flip back from stage to the public.
    Sending FOH with my output mixes.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.