No audio QU24

Forums Forums Qu Forums Qu troubleshooting No audio QU24

Tagged: 

This topic contains 5 replies, has 4 voices, and was last updated by Profile photo of Karl Karl 4 years, 3 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #63005
    Profile photo of Karl
    Karl
    Participant

    I’m having troubles with my QU24. I’m using the panel in a rehearsal.
    All settings are as always. Nothing has changed.
    With the startup today, I haven’t any output audio.

    I did following:
    – double ckecked my speakers (direct connections work)
    – Replaced All xlr-cables
    – Microphone connected through dsnake. All input source are patched to dsnake.
    – Tried connections with local.
    – PAFL on input shows meter activity
    – PAFL on LR output shows meter activity
    – PAFL on monitor mix shows meter activity
    – Nothing muted
    – I’ve connected a small behringer table on monitor output. This small table doesn’t receive any signal. (Dead meter)

    There’s no audio on main speaker, monitor and even no headphone output on table.

    In short: all settings seems ok. Anyway no sound.
    I’m sure I overlooked something. But I can’t figured out what.

    Thanks for helping.

    #63006
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Try loading a default scene and checking basics on that.

    Complete output hardware failure on the QU and dSnake is vanishingly unlikely

    #63007
    Profile photo of MarkPAman
    MarkPAman
    Participant

    Resetting the desk from the scenes menu, as Bob says, is a good thing to try.
    Are you using the desk or the Dsnake for outputs? If Snake, double check patching.
    Connect something (the small Behringer & a mic?) to each of the leads you use to output from the Qu-24/Dsnake in turn and prove everything from there onwards works.
    Are your outputs set to be controlled by a DCA? Or Mute Group?

    #63013
    Profile photo of GCumbee
    GCumbee
    Participant

    Try all the suggestions that have been made. That said we have seen one QU24 in Dubai that exhibited same problem. Everything appeared to be working except no audio from LR sockets. Had to be replaced. I consulted with that person by email and phone call. Everything pointed to a problem.

    #63033
    Profile photo of Karl
    Karl
    Participant

    Thanks for helping.
    Resetted mix settings. Tried local connection again.
    Not working. No input signal on local connection.

    Tried hard reset of the panel and start over again with factory defaults.
    No input on local.
    On every input channel the Gain Reduction led is always on. (Is this normal?)

    No input anymore now.

    #63037
    Profile photo of Karl
    Karl
    Participant

    I’ve called technical support. Probably system failure. They will fix it.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.