New to GLD-112, echo sound from monitors

Forums Forums GLD Forums GLD general discussions New to GLD-112, echo sound from monitors

This topic contains 2 replies, has 3 voices, and was last updated by Profile photo of GCumbee GCumbee 2 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #80048
    Profile photo of Michael G.
    Michael G.
    Participant

    Hi,
    We are new to GLD-112.
    After setting up, GLD-112 seems great.
    But there is a small issue:

    When talking to a wired mic, we notice the sound is echoed through some speakers, most likely to be the stage monitors.

    Is there a way to remove the echo ?

    Any help is appreciated.
    Thanks.
    M.G.

    #80067
    Profile photo of Scott
    Scott
    Participant

    Something is setup improperly. Check all of the FX units and remove any outputs to monitors, and mute them all initially for testing. Next check the delay settings on the AUX busses which are being used as monitors and set them to 0ms. Check the individual channel delays too and set them to 0ms.

    Once the FX are disabled and the delays are all at 0ms, see if you still get an echo. If so the cause may be outside of the GLD system.

    #80068
    Profile photo of GCumbee
    GCumbee
    Participant

    It’s been awhile since I’ve done this on a GLD but I think…press the Mix buttons to select the Aux that the monitors are on. Maybe on layer B on right side. Then go to layer C I think and see if the FX returns are up. If they are pull them down. That should kill the reverb returns to the Aux mix. Do the same for other Aux mixes.

    Be sure to save that scene to retain those changes.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.