Need help…routing?

Forums Forums Qu Forums Qu general discussions Need help…routing?

This topic contains 8 replies, has 4 voices, and was last updated by Profile photo of Studiodawg Studiodawg 5 years, 8 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #49683
    Profile photo of Studiodawg
    Studiodawg
    Participant

    I have been using the Qu-16 to record, but for some reason when I playback- the audio routes to 2 channels instead of one to one for the channels recorded. I’m not clear how to set up to record/playback audio where Record-channel 1-16 correspond to Playback-channel 1-16…I thought I had it when I first got the board, but seem to have lost my “recall” on how to do this…I look forward to your input…

    #49684
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Record and playback over what interfaces?

    What does your I/O patching look like?

    #49685
    Profile photo of Studiodawg
    Studiodawg
    Participant

    Qu-16 is the interface. I want to know proper patching so that everything is one-to-one for playback. When I’ve played multitrack USB streaming audio back into the Qu-16 it comes back stereo. This may be due to the DAW and if anybody has experience with Reaper and has a Project Template with the associated Routing Matrix of the DAW, this may solve my issue, if you are willing to share. I’m looking at pg. 57 in the manual and will see if I have my Qu-16 set similarly. FWIW, I also have Digital Performer 7.24 and Mixbus 3 on the Mac, so if you have a solution with either of those DAWs, I will certainly consider using that instead of Reaper.

    #49686
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    So, USB-B connection to a Mac (so core audio).

    Reaper as a DAW. Hopefully someone with more experience can step in now 😉

    I’m assuming that the daw is currently using the “wrong” interface, and is down mixing and playing stereo, not outputting multitrack, but I’ve no idea where that option is…

    #49687
    Profile photo of Studiodawg
    Studiodawg
    Participant

    I believe the DAW is using the correct interface, but is outputting the stereo master buss back to the Qu-16.

    #49688
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Probably want to be asking on a reaper forum then really… PS. You have got all the channels set to USB input, and the global USB source as B?

    #49689
    Profile photo of Andreas
    Andreas
    Moderator

    If you are using Reaper, just check out the Routing matrix. With a new project every channel is mixed into the master channel which then is output as a stereo mix to your audio interface (-> Qu).
    Use the routing matrix to re-assign each channel’s output to use the appropriate return channel. Shouldn’t be too complicated.

    #49708
    Profile photo of SteffenR
    SteffenR
    Participant

    same procedure in every DAW capable of multiple track playback
    every track should have it’s own output

    #49710
    Profile photo of Studiodawg
    Studiodawg
    Participant

    Thanks to dhak for directing me to this forum thread:
    http://community.allen-heath.com/forums/topic/reaper-not-working-with-qu-24

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.