My Ilive T-112 does not keep the scenes memorized

Forums Forums iLive Forums iLive troubleshooting My Ilive T-112 does not keep the scenes memorized

This topic contains 7 replies, has 3 voices, and was last updated by Profile photo of zzzpela zzzpela 2 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #73106
    Profile photo of Peyi Hernández
    Peyi Hernández
    Participant

    Hi. When I disconnect my Ilive T-112 for a day and turn it on again, it does not keep its memory the scenes I had memorized. I have to reload the show in full.

    I already changed the battery button that is on the computer that governs the screen, but the problem persists.

    Anyone else has happened? Do you know the solution? It may be that you have to change another battery?

    Greetings and many thanks.

    #73216
    Profile photo of zzzpela
    zzzpela
    Participant

    Hello.
    Same for me since 1 week

    #73223
    Profile photo of Underscore
    Underscore
    Participant

    Are these fixed installs with the same mix rack? You aren’t powering up the surface without a mix rack connection are you?
    IIRC with the last firmware update the storage location of show files was moved from the surface to the mix racks.

    What part of your scenes are missing? Just part of them or the entire scene?
    You aren’t trying to recall something that is scene safe?

    #73224
    Profile photo of zzzpela
    zzzpela
    Participant

    Hello.
    Thank you for your reply.
    IDR turned on first, the same scene is charged at each turn on, empty fx rack. The same usb key for 3 months, and backup identical surface.
    Sorry for my English, I’m French …
    cordially

    #73257
    Profile photo of Underscore
    Underscore
    Participant

    Have you looked at the scene “edit” window for the scene to verify that the FX rack is part of the scene data saved.

    #73262
    Profile photo of zzzpela
    zzzpela
    Participant

    Hello. I will check for the fx rack, but the scene that loads is empty, rack, but also track from 1 to 48.

    #73263
    Profile photo of zzzpela
    zzzpela
    Participant

    (the scene when the console is turned on)

    #73278
    Profile photo of zzzpela
    zzzpela
    Participant

    Hello. Yesterday, normal loading of the scene when lighting the console …
    Several concerts this week, I’ll see.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.