Mute Studio Monitors but not headphones (using Logic Pro x)

Forums Forums Qu Forums Qu troubleshooting Mute Studio Monitors but not headphones (using Logic Pro x)

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of Harley Harley 6 years, 7 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #44190
    Profile photo of Harley
    Harley
    Participant

    Hey there,
    I’ve looked on the forum for the answer to this question and have yet to find it so I apologize if this is a repeated question.

    I just bought a Qu-16 and I’ve started getting things set up but have run into a small and ridiculous issue.
    I’ve got everything set up with my DAW (Logic Pro X) but what I can’t figure out is how to mute my studio monitors but not the headphones while recording. I’m just using the headphone jack on the Qu-16 no fancy headphone gear. I don’t have a control room and a tracking room so it’s imperative to mute the monitors while recording since everything is being done in the same room. I’ve read some things about using Alt Out to control either the monitors or the headphones but have yet to understand/figure out how that’s done.

    My second question is, when I load old Logic Pro X sessions no audio will play but the meters are moving and things are obviously playing, just nothing comes out of the monitors. Am I missing something?

    Thanks for the help guys and girls.

    #44192
    Profile photo of eotsskleet
    eotsskleet
    Participant

    Where are your monitors plugged in yet? Alt out? If so then check in the qu-16 settings which signal you send to alt out! Otherwise you could use the MasterMix Outputs (LR) and mute your Main while recording!

    If you playback a recording and the meters show up then the routing might be ok.. Just check again where your monitor is plugged in.. Main out might be the easiest solution!

    #44193
    Profile photo of BLKGHOST
    BLKGHOST
    Participant

    For the 1st question; setup screen, Audio tab and set Output AFL to OFF. Now you can use PAFL on the LR Mix and the mute key will only affect your monitors.

    #44194
    Profile photo of Harley
    Harley
    Participant

    You guys are the best! Thank you for the quick responses!
    You both nailed the fix! I appreciate it so much thank you! It was driving me nuts!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.