Multitrack recording Qu24

Forums Forums Qu Forums Qu general discussions Multitrack recording Qu24

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of Foady Foady 1 month ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #110588
    Profile photo of Foady
    Foady
    Participant

    Hi, new user. Desk working great but I’m stuck on crating a multitrack recording. What ever I do it only seems to record the track that is selected on the desk (sel button above the faders). I’ve googled everywhere and can’t solve it.

    In home section multitrack is selected ok. Any suggestions appreciated I’m getting very frustrated. Am using a wood quality SD drive plugged in via USB cable to QU socket.

    #110589
    Profile photo of Mike C
    Mike C
    Participant

    It sounds like your recording directly to the USB drive connected to the USB jack on the top surface of the mixer.

    Are you going to the multi track record function?
    How do you have the USB tracks patched in the IO set up menu?
    How are the direct channel outputs set up, that is a global setting you can do from
    any channels preamp menu.

    #110590
    Profile photo of Foady
    Foady
    Participant

    Thanks Mike I figured it was output patching after a late night. To get the playback working I had made a couple of rookie mistakes – first I had one input coming into one of the stereo inputs – plugged that into 15/16 and solved that. Second you have to route the playback from the USB channel by channel to hear the recording – took me too long to figure out how to do this: from the track first screen hit “function” to access the channel routing ! Thanks for your input – as always 90% is intuitive and the last 10% takes time and trial and error and lots of reading the manual and googling!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.