MULTITRACK RECORDING ISSUE – Waves SG V3 – C1500

Forums Forums dLive Forums dLive troubleshooting MULTITRACK RECORDING ISSUE – Waves SG V3 – C1500

This topic contains 3 replies, has 4 voices, and was last updated by Profile photo of eotsskleet eotsskleet 1 day ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #87004
    Profile photo of TimH
    TimH
    Participant

    Hey guys,

    I have artifacts when recording multitrack via Waves SG that occur randomly. I recorded multiple shows with exactly the same setup, only playing with the settings.

    But I canĀ“t reconstruct the issue. Sometimes I have pops/clicks on every track of my recording, sometimes not. Yesterday I recorded a show, which has pops, the day before I recorded one which is clean. With exact the same buffer settings.
    Here is what it sounds like. I uploaded three tracks as an example. Voc, Bd and keys.
    https://drive.google.com/open?id=1TMY33Y1f56wq9F1x0ztefv9Z6QmZofBk

    Has anyone an idea what parameter I should change to solve this problem? Description of my setup below.

    Cheers and thx in advance!
    Tim

    ——
    My setup is:
    A&H C1500 with CDM32
    Firmware 1.83
    Waves Soundgrid V3 Slotcard

    Sound Grid Driver Buffer: 1024 spls
    Clocking: Digital (but also tried Internal)

    Soundgrid Studio:
    WSG Buffer: 80 Samples
    SG Driver Buffer Network: 640

    DAW: Presonus Studio One 2
    Buffer Size 1024
    Recording @96KHz.

    PC:
    CAT5e Cable + Thunderbolt to CAT converter
    MacBook Pro Late 2012
    Mojave 10.14.5
    2,6GHz Intel Core i7
    8GB Ram
    500 GB SSD

    #87008
    Profile photo of Mr.X
    Mr.X
    Participant

    Sounds like the same issue I had with the Dante card until I figured out that (using Dante Controller) I had to set the card to “sync from external” to allow the A&H clock to lock the Dante card.

    Dunno how settings are done on the Waves card, but if there’s sync settings for the card, make sure they’re set properly. Also, make sure everything in the system is getting it’s clock from one place.

    #87058
    Profile photo of Art
    Art
    Participant

    I had the same problem. It’s in the Soundgrid Driver Buffer. Bump that up to 1088 (or as high as it will go) and this should solve your issue.

    Art

    #87060
    Profile photo of eotsskleet
    eotsskleet
    Participant

    Hey, same here! Just randomly hicks oder peaking noise!

    Waves V3 in the C1500 Card Slot
    Cat5e or Cat7
    Minix Cat to USB-C
    Macbook Pro 2019 Touchbar
    500GB SSD, 8GB Ram, 2.4GHz i5 8th gen
    SoundgridStudio – sync internal (also tried with digital)
    highest Driver Buffer and latency (just recording and using it vor virtual soundcheck.. so don-t need any realtime!)
    Recording with Reaper @96kHz also with matching Buffersize as set in Soundgrid Studio

    Funfact – sometimes it works flawless with loads of Channels (>32) over many hours.. sometimes after 10min with just 8channels! Don’t know where to start with problem solving.. is this a WAVES Support call or an A&H Support Ticket?

    Also tried with Multirack Soundgrid without using a Server – although with a valid license… first it seemed to work better, but still having the same issue!

    Never changed Scenes during the recording or anything like that!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.