Multitrack Playback Issues

Forums Forums Qu Forums Qu general discussions Multitrack Playback Issues

This topic contains 6 replies, has 4 voices, and was last updated by Profile photo of Alrod Alrod 6 years, 3 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #49961
    Profile photo of Alrod
    Alrod
    Participant

    I got my QU-16 this yesterday. Loving it!!! I mean seriously, WOW!

    I did run into a snag though. I have read through this forum on the proper way to set up files for multi-track play back. I cannot however get my Pro Tools recorded files to play back on the QU-16.

    Here is what I did:

    1. I formatted a brand new SanDisk Extreme 32GB flash drive.
    2. To test the flash drive, I recorded a few tracks directly to the SanDisk. There were no playback issues. It worked perfectly.
    3. I recorded 18 mono tracks on my Pro Tools DAW at 48k/24bit resolution.
    4. I bounced the files (interleaved), and named them TRK01 – TRK18.
    5. I transferred the 18 Pro Tools recorded tracks to the QU-MT001 folder.
    6. I plugged the SanDisk into the QU-Drive Port. The system read the drive and folder with no errors.
    7. For the channels, I set the Global Source to QU-Drive and the Select Source to USB.
    7. On the QU-Drive > Multitrack screen, after selecting the QU-MT001 folder, I pressed play and the screen froze. I also heard a hi frequency pitch. I was able to select the Home button and restart the system. T tried it a couple more times and the same thing happened. I also went through the above steps a few more times and still no playback.

    What am I doing wrong?

    #49963
    Profile photo of Dick Rees
    Dick Rees
    Participant

    The only thing I can imagine is that when you say you “selected” MT-001, you only highlighted the selection before hitting play instead of following the highlighting by engaging the “select” box at the lower right of the screen.

    If you did that it SHOULD work…

    Good luck.

    #49964
    Profile photo of millerthriller
    millerthriller
    Participant

    I remember that I read that some earlier FW Versions had difficulties with metadata, timestamps and BWF chunks. I did not run into such an issue, but maybe it helps …

    #50019
    Profile photo of Alrod
    Alrod
    Participant

    No, I definitely pressed ‘select’. What does work for me is if I stream from Pro Tools to the QU-16 via the USB connection, and record in the multitrack section. I really shouldn’t have to do that though right?

    #50020
    Profile photo of Alrod
    Alrod
    Participant

    Thanks, I read about the earlier firmware versions that had difficulties with metadata, timestamps and BWF chunks too. I am using FW v1.73, so it must be some other problem. This is very frustrating!

    #50031
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Hi Alrod,

    Check your export / bounce settings in Pro Tools to see if there is any option to disable BWF chunks, ‘junk’ chunks or WAV64 format. We’ve done some work to make stereo playback more resilient but multitrack was really designed to use files created with the Qu. If you can’t get to the bottom of it please submit a Support ticket on our website and attach one of the files for us to have a look at.

    #50032
    Profile photo of Alrod
    Alrod
    Participant

    Excellent, thank you! I will try messing around with the bounce settings. The QU-16 ROCKS!

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.