Multitrack playback

Forums Forums Qu Forums Qu general discussions Multitrack playback

This topic contains 15 replies, has 4 voices, and was last updated by Profile photo of [XAP]Bob [XAP]Bob 6 years, 3 months ago.

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #46102
    Profile photo of gilly
    gilly
    Participant

    Hi guys
    A quick one. I recorded multitrack of our church worship band onto my 32GB USB stick for the first time last week. But when I played it back it just came out on the monitors and not on FOH. I couldn’t figure how to re-route so that it just came out FOH.
    Any ideas?

    #46104
    Profile photo of mervaka
    mervaka
    Participant

    Did you save the scene alongside the recording? You need to mix the recording down to LR during playback, that’s the whole idea of a multitrack recording. If you just wanted something to play back on LR, then maybe a stereo recording of the LR bus would have sufficed.

    #46106
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    The USB input replaces the analogue inputs (dsnake or direct), the rest of the routing in unchanged. So all you need to do is mix ‘as normal’

    #46113
    Profile photo of gilly
    gilly
    Participant

    Mervaka I selected multitrack (not just stereo LR)recording as I want to use the playback for training new recruits in adjusting EQ etc. and so I need all the channels that were used for that worship time.
    My issue is that it only plays back through the monitors and it doesn’t come out the main FOH speakers.

    Bob I did select Qu-Drive as the input (as per Multrack Playback section on page 43 in QU-24 manual), but the routing is only to the monitor mixes and not to the main LR output feeding the main FOH speakers. And yes I did check that the main FOH amps were on !! 🙂

    #46114
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    That’s very odd…
    Do you have any weird routing loops, DCAs, matrices or groups which might be getting stuffed, or just left turned down?

    #46115
    Profile photo of Andreas
    Andreas
    Moderator

    …channels not assigned to LR, maybe?
    I’d try to “Reset Mix Settings” from the Scenes screen (Section 7.10 in Manual) to have a clear starting point. You may want to save the current Mix Settings to a new scene first to check later what had been wrong…

    #46116
    Profile photo of gilly
    gilly
    Participant

    Tis weird ok Bob…go figure as ye Americans say (well im assuning you are

    #46117
    Profile photo of gilly
    gilly
    Participant

    Tis weird ok Bob…go figure as ye Americans say (well im assuning you are

    #46118
    Profile photo of gilly
    gilly
    Participant

    Tis weird ok Bob…go figure as ye Americans say (well im assuning you are

    #46119
    Profile photo of gilly
    gilly
    Participant

    Sorry don’t know.what happened there! !!

    #46120
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Neither do I – I’m not a USian….

    #46123
    Profile photo of gilly
    gilly
    Participant

    Sorry Bob. You should never make assumptions.. I know. Where are you from btw ?

    #46124
    Profile photo of gilly
    gilly
    Participant

    Andreas, all the channels were (and still are) assigned to LR. I didn’t change any of this routing/assigning.
    But I shall double check when I’m there next. Thanks

    #46125
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    I’m in the UK 😉

    There has to be something up with the routing and/or power up sequence…

    If your keyboard has a demo function (preferably with a loop option) then start that playing and go to the desk. Raise that channel and ensure that it is heard FOH.

    Then switch the preamp control to USB (AHA – you do have it set to USB Qu-Drive, not USB-B on the global setting? Yes, you’re getting it from the monitors, OK) and you should hear the multitrack being played through FOH.

    If not then check the preamp signal levels, do you have gates or just a low gain system?

    I have done multitrack recording and instant playback/mixing, it’s really quite fun to see the band walk offstage at the end of the first service and then hear them play one of the songs again….

    #46126
    Profile photo of gilly
    gilly
    Participant

    Hi Bob, I’m your neighbour from accross the water 🙂
    You say I should select USB-B rather than Qu-Drive as the input source, but why, as I have the recording on USB stick which plugs into the Qu-Drive port ? (see attached snapshot from manual as to the way I selected)

    Attachments:
    You must be logged in to view attached files.
Viewing 15 posts - 1 through 15 (of 16 total)

You must be logged in to reply to this topic.