Multitrack error with first two channels

Forums Forums SQ Forums SQ troubleshooting Multitrack error with first two channels

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of sinakunkel sinakunkel 1 month, 3 weeks ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #109359
    Profile photo of sinakunkel
    sinakunkel
    Participant

    Hello,
    I use the SQ5 for live concerts. I always do a 32 channel record with 48kHz on the SQ Drive. It’s a hama stick with 64GB that I use and this one has worked well for me and friends of mine using the same setup for the last 3 years.

    Nevertheless, just recently a new problem occurred: First of all, I changed exactly nothing with my setup as the console is only used with one band and it’s always me who operates it. When recording the 32 channels with the multitrack, the first two channels, which are assigned to my first two instruments per direct out, aren’t written/saved properly. When testing a new recording today, I spotted in the SQ Drive window two error messages. The result of those two faulty files are that I can’t copy or move the files on my MacBook in the finder. If I open the tracks with Logic Pro X, it only shows me an empty track without any information in it. Still each file has more or less the same size (1,3 GB) and length like all other tracks have. All other 30 tracks are perfectly fine and I can edit and use them like I always used to.
    I double checked all I/O routings regarding recording and USB, but there was nothing wrong or different than it has been before.

    Have some of you experienced the same error? And if so, how you could solve it?

    Thanks!
    Sina

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.