Multi surface Safe

Forums Forums dLive Forums dLive troubleshooting Multi surface Safe

This topic contains 1 reply, has 1 voice, and was last updated by Profile photo of RayS RayS 3 years, 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #69336
    Profile photo of RayS
    RayS
    Participant

    Not a deal breaker but, in multi surface mode there are some inconsistencies with the display of the “Safe” status on LED strips… when I safe a channel on the one surface I sometimes see that that channel is in safe mode on the other surface which is good but, sometimes or for some strips, it is not showing the actual status on that particular surface..so the channels is “safe” but it does not show it on the one strip of the second surface and vice versa !…it does seem as long as one surface shows the channel to be safe it is! even if the other surface does not show it….??!!

    V 1.63
    Ray

    #69455
    Profile photo of RayS
    RayS
    Participant

    more oddities in multi surface used as one larger FOH console.. no roles no FOH/mon setup per say!

    when i select i/o button on the lcd display mode (left of faders strips on a s3000.).the info shown on the stereo sends (auxes & Groups) is wrong! for st aux 1 it shows for ex. that it’s patched to rack output 1 (but it is a stereo output so should be R1-2) and the next pair (st aux 2) is shown to be patched to rack out R2!! and so on…it does work correctly though but the info displayed is wrong…

    Also noticed…if you select PAFL on any surface, providing you have elected to use only the one pafl bus, you will listen to the same channels on all surfaces, however the mix and select buttons are “local’ only, a bit like on director and one surface connection, I was expecting the possibility to use 2 surfaces to extend the # of usable faders and while it does this it is limited …you can’t for ex see all inputs assigned to a group or aux on all surfaces connected…..you need to select from each surface and work locally…..it does make sense when the surface are used by multiple users though…

    Another thing has to do with the pre amp section of inputs patched into one or the other surface xlr…accessed from its own surface all is good when you access the preamp from the other surface all you have is a trim , no 48V button, its more of an FOH/MON setup even though I am using the 2 surfaces as one, perhaps there is more to it, will have to look into this a bit more..

    Ray

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.