Motor fader moving on its own

Forums Forums Qu Forums Qu general discussions Motor fader moving on its own

This topic contains 2 replies, has 3 voices, and was last updated by Profile photo of volounteer volounteer 1 week, 4 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #84526
    Profile photo of Atoz
    Atoz
    Participant

    Good morning sir, am a Romeo by name from Nigeria & a student. Am also an audio engineer. Plz sir I have been using qu32 for more than 2 year now and it has been great, but last week Sunday I arrived Church late cos I wasn’t feeling too well, only for me to find out that the motor faders are moving on their own. I have tried all means to see if it will stabilized but not responding well. Plz what will I do to normalized the console back to it original state. Thanks

    #84545
    Profile photo of NZdave
    NZdave
    Participant

    Firstly save your show to a memory stick.

    Online Reference manual
    https://www.allen-heath.com/media/Qu-Mixer-Reference-Guide-AP9372_10.pdf

    Page 83 onwards.

    #84573
    Profile photo of volounteer
    volounteer
    Participant

    Not sure how you are using your board. Or how much the faders are moving.

    We power off every day.
    Then when the next user turns it on and signs in they select the scene that they will use for their start point.
    That resets everything to the original setting for their use.

    Save your current set up. Power off and then restart.
    Make any adjustments that are needed.
    Then if you are not using AMM or other features that would change the fader settings you would appear to have a hardware problem.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.