More SQ Mixpad Connections

Forums Forums SQ Forums SQ feature suggestions More SQ Mixpad Connections

Tagged: 

This topic contains 19 replies, has 7 voices, and was last updated by Profile photo of KeithJ A&H KeithJ A&H 7 months, 3 weeks ago.

Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
    Posts
  • #86950
    Profile photo of noise456
    noise456
    Participant

    Hello,

    Sorry, but two Mixpad conncetions are not enough, I need 4, I think typically often there is a limit of 5. I know that there are a lot of information to be transfered, but there must be a way, other manufacturer can 5 connections and more. Please open the limit at first – I´m connected with more devices to be fast, but didn´t work an all.

    Later on there is a way to optimize the data, perhaps not all data must be sync. in the same speed, perhaps compression is a way …

    Best regards

    #86953
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    Hi @noise456,

    The maximum number of SQ-MixPad connections is set to leave enough bandwidth for the other control sources (the surface itself, MIDI over TCP/IP, SQ4You instances).
    The intention is for MixPad to be used for up to 2 operators (i.e. FoH + Mon engineer) and then to enable as many artists as possible on top of this to control their own mix with SQ4You.
    So it may not be possible to alter this limit, but for consideration, could you give some more detail on why you would need 4 instances of the full control app to be running at one time?

    Thanks!
    Keith.

    #86954
    Profile photo of noise456
    noise456
    Participant

    Hi Keith,

    thanks a lot for your fast reply.

    I normaly use a Windows PC with two Touchscreen beside the desk, startet with two instances of mixpad to have more faders to access&control and one with a meterbridge or fx racks. Than a tablet to go on FOH side and somebody with a second tablet on stage for the monitors.

    That was a setup I use with the M32C / M32 and it worked perfekt – and I think they have the some amount of data to transfer.

    I don´t use midi or SQ4You – so for me is the reservation of bandwith only a limitation – is there a way to open it if no midi or SQ4You connections needed ?

    Best regards

    Hauke

    #86955
    Profile photo of noise456
    noise456
    Participant

    Attached the Touchscreen Setup …

    #86956
    Profile photo of noise456
    noise456
    Participant

    Again …

    Attachments:
    You must be logged in to view attached files.
    #86960
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    Hi Hauke,

    Thanks for the extra info, sounds like a cool setup!
    The SQ is a 48 channel desk, and MixPad displays metering for every part of the processing, so there is quite a lot of data to display at a usable speed/frequency.
    Your comment about using up the bandwidth that has been set aside for the other apps is interesting, but would require quite a bit of thought to ensure it was as neat as the current system.
    Also not sure where you’d be able to make this choice as the app that was connecting would not know what the current configuration is before it actually connected! Which, if you were using up the bandwidth already, could cause problems with the rest of the control network.
    Anyway… I’ve added it to the feature request list 🙂

    Cheers,
    Keith.

    #86961
    Profile photo of noise456
    noise456
    Participant

    Hi Keith,

    thanks for the fast feedback. Good to hear that is on the request list.

    Also a workaround could be a possibility to disconnect another session with the new one and a good reconnection option. Only for my example if I use my tablet at FOH I don´t need the PC and and vice versa. At the moment I had to disconnect the session and then make a new on the other device, more steps to do …

    Cheers,

    Hauke

    #87281
    Profile photo of noise456
    noise456
    Participant

    Hi Keith,

    found another problem, with the limit of the connections, I worked with several Mixpad Session and one time, I got a message that there is a limit of two connections and Mixpad can´t start … I seems that one connection was not closed correctly … I closed all Mixpad sessions, start 1 session – fine, start another session – nope – same message – the limit of two is reached … still the “ghost” session in place, …
    Then I disconnect the network cable and plugged it in again … same problem …. after I switched the IP´s address for a short while, the ghost session ended … that is not cool.

    That is a situation I don´t want to have on a gig.

    Best regards

    Hauke

    #87288
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    Hi Hauke,

    Did you log out of the session you were using?

    Thanks,
    Keith.

    #87372
    Profile photo of noise456
    noise456
    Participant

    Hi Keith,

    I think the PC reboots without Logout, perhaps a rare issue – but that I have to switch IP addresses to get it back working … okay to handle with
    time outs is always not easy.

    But at the end I still found the limit uncool 🙂 – most of my connections are working over LAN – so there is a lot of headroom left, I think
    your limits are calculated for Wifi connections.

    Cheers

    Hauke

    #87374
    Profile photo of Mfk0815
    Mfk0815
    Participant

    +1 one for more allowed connections also from my side. I would like to use at least one laptop with the MixPad (since there is no decicated Application for the Desktop/Laptop computers) running as a second display for displaying the metering and/or the FX Editors. I also have always one tablet connected to be able to walk around in the venue for some reason and one guy who will do the monitor adjustments for the bands. (here, where I live the musicians do not want to adjust their monitor sound personally, with SQ4You.)

    Did you log out of the session you were using?

    Hmm, what happens when the tablet switches into the sleep mode and the connection is lost by the device? will this also reduce the amount of possible connections? I personally did not recognized such behavior, neither with android nor with iOS, but wouldn’t that be the same in the scenario that @noise456 had described?

    #88580
    Profile photo of Dave
    Dave
    Participant

    +1 for one more mix pad connection even if you had the option to sacrifice the mysq channels for one moremixpad
    I thought I had hit the jackpot with two android screen one for eq display and one for for compression so I could get instant feedback on the eq and comp knob with out having to change screens
    Then went to connect the iPad for monitor control and big sad face 😔
    A basic app that could just be preset when opened to be a eq or compression that followed the select button would be awesome if that would keep the data rate down

    #88581
    Profile photo of Dave
    Dave
    Participant

    The main thing I find I need for speed is visual feedback for the
    Direct knobs on the console and a consistent place to look to find it.
    So maybe a display app that shows: large eq. Large compression with metering basic gate visual gain value
    The idea being that when ever you select a Chanel you get large visual feedback on each of the quick knobs.
    The dual screen setup in the picture works well for this. But
    With the limited number of apps that can run maybe this could be wn option

    #88582
    Profile photo of Dave
    Dave
    Participant

    Here’s the picture this time

    Attachments:
    You must be logged in to view attached files.
    #90051
    Profile photo of Jeff
    Jeff
    Participant

    This is a slight tangent to the connection issues, but still related.

    I run Mixpad on my MacBook and it works great until you start shuffling through multiple desktops. I like to keep the Mixpad app up one desktop and then leave other desktops for various other applications (music playback, etc).

    From what I can gather, Mixpad does not run for more than 30 seconds when “put in the background”. If I go to another full screen app or even just another desktop that Mixpad is not front and center, Mixpad connection will be lost.

    I’ve found an obnoxious workaround, but it would be nice if it just ran in the background like any other app. Even if the timeout was set to 10 minutes as opposed to 30 seconds, it would be a great improvement.

    Thanks

Viewing 15 posts - 1 through 15 (of 20 total)

You must be logged in to reply to this topic.