Monitor question

Forums Forums Qu Forums Qu general discussions Monitor question

This topic contains 15 replies, has 5 voices, and was last updated by Profile photo of rjeynes rjeynes 5 years, 6 months ago.

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #50545
    Profile photo of Crowndog
    Crowndog
    Participant

    Gday all,
    I have checked the manual and can not come up with a way to do this, I’m not really sure if it can actually be done but i was trying to see if i could leave the channels open into the mix bus, but not into the FOH when channels are muted. Im trying to get an in ear mix pre show without it going out to the front. We have a mute all except iPod button enabled, so obviously the channels are also muted but i thought i might be able to put the position of the mix feed post mute?? (if this is such a thing)
    anyway, not sure if this can be done, if anyone has any other suggestion id like to hear it.
    Thanks for everyones help on this forum, its been a noob’s great source of information

    #50547
    Profile photo of cornelius78
    cornelius78
    Participant

    G’day. Try unassigning all channels relevant from the LR mix (access lr on rhs of the console, press and hold assign button on lhs, press relevant sel buttons on channels, or press the sel button on the lr master to assign/unassign all.) Do your sound check, then re-assign.

    You could save these two setups as scenes and have their recall on softkeys for really fast changes.

    HTH

    #50549
    Profile photo of Crowndog
    Crowndog
    Participant

    BRILLIANT!!!! i knew someone would have an answer (why didn’t i think of that?? 🙂

    #50550
    Profile photo of Crowndog
    Crowndog
    Participant

    I’m trying to use the Assign-Select (on LR) to select and deselect all channels but it doesn’t do anything? it works on the FX’s and Mix selects but not the LR. i read the manual and i can’t see where it would be a feature you could turn on and off. Any suggestions?? (puts on another puppy face)

    #50551
    Profile photo of cornelius78
    cornelius78
    Participant

    P21 and p36 of the manual explain it. Are you sure you’re pressing and holding the “assign” button instead of the “pre/post” button. Accidentally pressing pre/post would explain the behavior you’re describing.

    #50552
    Profile photo of Crowndog
    Crowndog
    Participant

    Im definitely holding the Assign button (the bottom one) It actually works when i press the mix select or FX select buttons, just not the LR

    #50553
    Profile photo of cornelius78
    cornelius78
    Participant

    What happens when you check the routing on an individual channel, as described on p36? Do you have access to change the assignment to LR there? Clutching at straws here, but perhaps if you’re logged into the desk as a non-admin user, you might not have permissions to change LR assignments?

    #50554
    Profile photo of Crowndog
    Crowndog
    Participant

    yeah i can change individual channels no problems, actually thats probably what i will do, it works fine. I was just curious why i couldn’t get them to all assign with the one button press. I am logged in as admin as well

    #50559
    Profile photo of cornelius78
    cornelius78
    Participant

    Ok, really clutching at straws now, but I don’t have a Qu in front of me ATM, but perhaps the main mix needs to be selected? Not just “selected” in terms of the blue LR mix button being pressed, but the green sel button above fader #17 also needs to be engaged? Iirc this shouldn’t matter, but it’s all I can think of.

    Other than a factory reset, I’m out of ideas.

    #50560
    Profile photo of Crowndog
    Crowndog
    Participant

    Unfortunately that doesn’t work either. I really appreciate your help, i probably will do a factory reset but not until after my gigs this weekend, I’ve spent so much time setting it up and everything else works well.

    #50561
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Can you run a separate mix for the iPod (copying it to both) then reassign the Alt-Out signal path as needed – no idea if there is a nasty click associated though.

    OR – a DCA on all the channels, then drop the DCA to -inf.

    Then you can just drop the volume to the Mains with one fader, then return it to unity to have normal operation.

    #50590
    Profile photo of Crowndog
    Crowndog
    Participant

    Great suggestion Bob, i think ill do that. Very easy!

    #50591
    Profile photo of cornelius78
    cornelius78
    Participant

    Only caveat with the DCA method is that it will affect the channels’ post-fade sends, which would effect the FX returns (assuming they’re post fade,) which could be a problem when you go to dial in your monitor mix if you intend to send those FX returns to monitors. If not then it’s a moot point.

    #50758
    Profile photo of gilly
    gilly
    Participant

    Crowndog
    Im probably not understanding your query properly, but if you want the FOH muted but the Mix outputs enabled for the in ears, why not just leave all the used channels unmuted but mute the LR?

    #50761
    Profile photo of Crowndog
    Crowndog
    Participant

    Crowndog
    Im probably not understanding your query properly, but if you want the FOH muted but the Mix outputs enabled for the in ears, why not just leave all the used channels unmuted but mute the LR?

    I need to keep the LR open for the iPod.

    We used both methods above (unselecting channels in LR and also using a DCA fader) with great success on the weekend. Using the DCA did also mute the fx in our ears so the de selecting channels was the preferred method.

    Sent from my iPhone using Tapatalk

Viewing 15 posts - 1 through 15 (of 16 total)

You must be logged in to reply to this topic.