Monitor problem

Forums Forums Qu Forums Qu troubleshooting Monitor problem

This topic contains 4 replies, has 4 voices, and was last updated by Profile photo of TedsLtg TedsLtg 3 years, 8 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #62865
    Profile photo of Ign evens
    Ign evens
    Participant

    Hello guys
    Can anyone help me?
    I’m using a qu-24 in my church
    This one started to do somekind of link with my mix’s.
    If i turn on mix 2 mix 5 also show up
    If i send drum and guitar in 2 it also goes in 5.
    If i mute mix 2 mix 5 is also muted.
    I dont wanna do a factory reset.

    #62871
    Profile photo of Andreas
    Andreas
    Moderator

    Ok, first try the opposite way:
    What happens when you send something to Mix5?
    – does it occur on Mix2 as well?
    – does it occur on Mix5 as expected?
    – does this only happen between Mix2&5?
    Since Mix5 is normally named Mix5/6 (since it is stereo), are we talking about a stage monitor which is expected to be connected to Mix5 but actually chained with Mix2?
    Are you connecting the monitors through a stagebox? Maybe both output sockets are assigned to Mix2 (so sending to Mix5 does nothing or occurs on another monitor)?

    Guess we need much more information on your setup.

    #65199
    Profile photo of TedsLtg
    TedsLtg
    Participant

    My Qu-Pac started doing the same thing recently. I did a hard reset and it’s still doing it. I’m using the 1st 4 mono mixes (1 thru 4 for each 4 performer’s iem’s) and no matter which mix I change in Qu-You, it mirror’s itself in all 4 mixes. So performers no longer get individual mixes. Everyone is forced to listen to the same mix.

    I’m using v1.91 and I adjust each performer’s mix on the Qu-You from my iPad Pro. It used to work fine, but we had a guest Sound guy who was fiddling with routing and I couldn’t get it to work at our last gig. I was certain that a hard reset would fix it, but it did not.

    Any help would be greatly appreciated. We’ve got another gig in 7 days.

    #65200
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Check your routing…
    Check your tap points (I.e are they all prefade?)

    #65203
    Profile photo of TedsLtg
    TedsLtg
    Participant

    Hi Bob,

    Thank you for your quick response. I don’t know what a “tap point” is, but I checked the “Mix send settings” and all the mixes (mix1 thru mix4) are set to “pre-fade” and “assigned” to “all on.”

    Also, I’m a newbie and don’t understand “routing” very well and that is the reason that I chose to do a “hard reset.” I suspected that routing was fiddled with and the manual said that the “hard reset” would set all the routing back to defaults. I’m wondering exactly what specific “routing” that I would need to set?

    Any help is appreciated.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.