monitor mixes for qu16

Forums Forums Qu Forums Qu general discussions monitor mixes for qu16

This topic contains 4 replies, has 4 voices, and was last updated by Profile photo of rhill rhill 6 years, 9 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #50493
    Profile photo of rhill

    hey all hope you can help. I am new to the digital world. just traded up from a sound craft fx16i ( and a novice at best with that) a little background I am a father who provides sound for my sons band (all 12years old). I now have qu16 board and qsc kw181 and kw122and kw152 as mains. I am using k12 as monitors. here’s my dilemma my old board I was able to run separate monitor mixes out of aux sends to singer/guitars and drums. for the life of me I cant seem to find out a way to do this. when I purchased board I thought the mix buttons were a short cut to monitor mixes ( but only can run one at a time as per manual). I am also using the AB168 digital snake. I am a total novice so if some one can walk me through in laments terms that would be appreciated.

    Profile photo of GCumbee

    Don’t be confused by one at a time. All work. All the time.

    So press mix 1. Adjust levels on channels into that mix as desired.

    Then press Mix 2. Do the same.

    And so on for the other mixes. Go back and check each one. They can all be different but they are there hidden just when you press a mix button do you send what is going to that mix.

    Does that help?

    Profile photo of cornelius78

    ^This. It’s like the processing on the input channels: you’ve got a peq on every channel (16 of them, more if we count st-ins and outputs) but you can only see one set of knobs (encoders) at a time. If you push the select button on ch1, what you’re seeing in the superstrip is ch1’s peq. It doesn’t mean that the peqs on ch2-16 stop working: they’re still processing audio in the background, with their own individual settings. Same deal with you compressors, FX etc.

    When the main LR mix is accessed, the faders on the LHS of the desk indicate channel levels for that mix, and fader #17 is the master fader for the LR mix. When you access Mix1 using the buttons on the RHS, the faders on the LHS now represent the channel contributions to that Mix1 (like your green aux1 pots above every channel on your old soundcraft, but instead of being a pot they’re unwound to be a fader.) Fader #17 (what was your main LR fader,) now represents the Mix1 master fader (the equivalent of your green Aux1 master pot on the RHS of your old soundcraft.) Despite you only being able to “see” one mix represented on your faders at a time, the other mixes still process audio with whatever settings you’ve applied.

    Given you’re using a snake, you’ll need to patch the mix output to the output sockets on the snake. P65 of the manual explains how to do this. Press the Setup button next to the screen, go to the “IO Patch,” then go to the “dSnake Out” tab and ensure the relevant mixes are patched to the relevant sockets on your AB168.

    Profile photo of [XAP]Bob

    You can only *change* one at a time on the board (well, there are some other ways of looking at it in the routing screen, but the most convenient is to use the faders)

    The sends on faders functionality makes mixing monitor mixes etc much faster and visually easier (no peering at a row of knobs to see which way they are turned).

    You can also run an iPad (or two) to have control of other mixes etc at the same time – this can be really useful on stage – you can stand next to the mucisians and adjust the monitors from there. Or a second engineer can do that whilst you deal with FOH…

    Profile photo of rhill

    THANK YOU everyone for such quick support. I was able to get all mixes working. I thought I had it set up right, I just reset everything in the mixes and started from scratch. Sometimes you just need to step back. But thanks again I know I made to right choice in boards and greatly appreciate everyone’s help.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.