Mix not Post fader? on 1/4 inch

Forums Forums Qu Forums Qu troubleshooting Mix not Post fader? on 1/4 inch

Tagged: , ,

This topic contains 17 replies, has 5 voices, and was last updated by Profile photo of [XAP]Bob [XAP]Bob 4 years, 3 months ago.

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts
  • #58461
    Profile photo of PHBC
    PHBC
    Participant

    I have my computer plugged in the Qu-32 with 1/4 inch. When I use the monitors (Mix) with the 1/4 inch, it won’t allow Post Fader? control at all (I tried mulitple channels). So I bought a XLR adapter and that didn’t fix it. Am I doing something wrong?

    Hopefully, I am explaining this correctly: When I turn off the Main speakers I want the Monitors (Mix) to turn off also. This doesn’t happen no matter what configuration I use or settings I change on the Qu-32.

    And Yes the ,Pre fade ,Post fade button, is correctly configured. It works great with all the XLR connections.

    Attachments:
    You must be logged in to view attached files.
    #58463
    Profile photo of Andreas
    Andreas
    Moderator

    Line and Mic inputs are physically wired together (with some damping circuit), so from a technical aspect there can not be a difference in pre/post behavior.
    What do you change when “turning off Main speakers”? Pulling down the channel fader oder LR fader? Pulling LR is not expected to influence Mix output levels, only the channel fader does (with that specific Mix configured to Post for that particular channel).

    #58464
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    I’ve read that a few times and don’t know what you are trying to achieve…

    Is there any chance you could restate it with more detail?

    #58465
    Profile photo of PHBC
    PHBC
    Participant

    I’ll try to explain better.

    I have my computer plugged into the Qu-32 with 1/4 inch mono plug. I want the monitors (Mix1) on the stage to go off when I pull down the Fader, just for that channel, for the main speaker.

    Does that make better sense?

    #58469
    Profile photo of Andreas
    Andreas
    Moderator

    …so Mix1 need to be set to Post Fader for that channel.

    #58470
    Profile photo of PHBC
    PHBC
    Participant

    I looked at that setting and it is Post Fadar. I even changed the 1/4 inch to other channels that are definetly setup for Post Fadar and it still didn’t work. That’s when I bought an XLR to 1/4 inch adapter (picture on original post) and that didn’t work either. I’m stumped. Like you said above, the XLR and 1/4 inch should be linked inside the Qu-32. I’m on v1.9.

    Is there a setting in the main menu that turns this On and Off?

    #58471
    Profile photo of Dick Rees
    Dick Rees
    Participant

    You haven’t given clear and complete details of what you need to do and what you’re doing now. I suspect the lack of clarity and detail is pretty much your problem.

    1. What all is going into the mixer?

    2. what is routed to the mains?

    3. What is routed to the monitors?

    4. what do you need to turn off/on, why and when?

    5. What is the scenario? Live performance?

    These answers will be a good start.

    #58472
    Profile photo of PHBC
    PHBC
    Participant

    I’m self taught so I don’t know all the correct words to use. But I do understand what I’m doing. 😌 at least for the most part.

    My Mixer is in my Church. We have multiple mics, guitars, cd player, piano, organ, computer.

    I use the computer to play audio and video files. When playing anything with the computer, I want the ability to control (Mix1, Floor Monitors) post fader. I can’t do that on my Qu-32, at least not with a 1/4 inch plugin, which is coming from my computer. With the knowledge I have I can’t make it anymore clear.

    I can take the same channel and plug a wireless MIC setup in with XLR and it works fine. When I lower the Channel fader the Floor monitors shut off also. But not when the computer is hooked on it.

    #58473
    Profile photo of Dick Rees
    Dick Rees
    Participant

    OK, here are the possibilities.

    You either have an improper setup regarding post fader settings OR something is broken.

    My advice is to work with another person, have the manual handy, start with a new scene and “reset all mix settings” so you’re going from square 1. Assume NOTHING. Double-check EVERYTHING.

    Don’t forget to hit “apply” if the prompt is there.

    Good luck.

    #58474
    Profile photo of Dick Rees
    Dick Rees
    Participant

    ALSO…

    Make absolutely certain you’re working on what you want to work on. In your case you must select Mix 1, THEN make your channel pre/post selection. You must make your channel pre/post selection for EACH bus: L/R, Mixes, etc.

    I think you may have been working on the Mains layer and need to make your selection within Mix 1. Selecting post fader fror the mains will not change The Mixes to post-fader. You need to make your selection for each channel in each Mix.

    #58475
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Your talking about Jack input’s, so I assume you are not using a stagebox (which eliminates double patching)

    You are also talking about a 32 – are there any groups/MTX involved?

    I’d suggest saving your normal scene, then doing a clean reset scene…
    Plug the desk into the desired channels, and link them.
    Deselect EVERyThInG on the routing for that channel.

    Then add in LR.
    Make sure you get audio…

    Then add Mix1 (or whatever your foldback mix is) as a PreFade mix, and raise the level..
    Then flip it to post fade.
    Make sure the level changes (LR main fader can be at zero, or the amps off) when you move the computer fader on the LR mix.

    Is there a group or matrix path which you haven’t spotted for the audio from the computer to the monitor?

    #58476
    Profile photo of Chris93
    Chris93
    Participant

    The only way that this could be possible, as described, is if you have more than one audio cable coming from the computer, and the other cable is plugged into another channel which is turned up in monitor mix 1. With this, the other channel would keep signal going to the monitor even when you turned down the proper one. Mute every other channel on the console and see what happens.

    I’ve seen a recording device cause a similar issue by mirroring the signal received on it’s input back to it’s output connectors, causing signals to show up in unexpected places…

    Chris

    #58477
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Random thought – you’re not plugged in via USB as well are you?

    #58479
    Profile photo of Dick Rees
    Dick Rees
    Participant

    Unplug everything at the board.

    Re-connect the computer.

    Test.

    #58480
    Profile photo of Andreas
    Andreas
    Moderator

    …maybe only pull the intended computer cable from that channel and check if there is still sound…

Viewing 15 posts - 1 through 15 (of 18 total)

You must be logged in to reply to this topic.