Mix 1

Tagged: 

This topic contains 2 replies, has 3 voices, and was last updated by Profile photo of mamerica mamerica 6 years, 9 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #40723
    Profile photo of livesound
    livesound
    Participant

    On the QU-16 I am using the mains out for front of house speakers and using mix 1 for my monitors on stage. We have the board on stage with us so we can change mix as needed. The problem that I have is when I change the fader levels on the board it changes the mains but not the monitors. When I select the Mix 1 button it goes to another mix and will not stay on the same settings as the mains. Its got to be easy but I must be missing somthing. How can I get the mix 1 button to always be as what comes out of the mains?
    Thanks

    #40725
    Profile photo of GCumbee
    GCumbee
    Participant

    Make mix 1 post fader. Go to mix 1 push the Pre/post button on left side and set all select buttons to off.

    #40734
    Profile photo of mamerica
    mamerica
    Participant

    That is how it is designed to work. Most professional musicians would not want their monitor mix to change during their performance. It’s too distracting.

    However, if you want it to work that way you can do as suggested above. An easier way might be to use the Alt-out for the monitors and then patch it to follow L/R.

    Personally, I would suggest setting the monitors and mains separately (like the way it works now). If you are ever performing with a house system/engineer, that’s the way it will be set up.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.