MIDI note noise in daw control

Forums Forums SQ Forums SQ troubleshooting MIDI note noise in daw control

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of Gmartinez Gmartinez 1 week, 5 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #107042
    Profile photo of mikey
    mikey
    Participant

    Hey, does anyone have this same issue?

    I have an sq6. When using this in Cubase for daw control, whenever a midi/instrument track has “all midi inputs” as the input (default for every midi/instrument track), the buttons and faders create midi note noises.

    This is exceptionally annoying when using komplete kontrol as I have multiple keyboards in different spots in the room. I have to select individual keyboards to the tracks preventing me from using both.

    I have changed the midi channel of the sq but then this stops the daw function from working.

    This is very annoying, completely changes my workflow and to be honest almost makes me wish I hadn’t bought it. I really hope there is a solution for this if anyone can help me?

    Thanks

    #107043
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    @mikey

    DAW control uses the A&H MIDI Control app which translates the note on/off and CC messages being sent from the SQ and ‘swallows’ the original message.
    Currently then, Cubase must be receiving the messages directly from the mixer as well as the (translated) messages from the app.

    The A&H MIDI Control app creates virtual MIDI ports which are the only ones that need to be active in your DAW for the DAW Control side of things, so you should just be able to disable or remove the direct (SQ MIDI via USB) connection from the DAW and not have an issue.

    There is more info on the app’s working and some setup advice here – https://www.allen-heath.com/media/AH-MIDI-Control-V2.00-Help.pdf#page=1&zoom=auto,-274,496
    and you can find info on setting up your MIDI ports in Cubase through Steinberg.help (e.g. https://steinberg.help/cubase_pro/v12/en/cubase_nuendo/topics/setting_up/setting_up_midi_ports_c.html )

    Hope this helps.
    Keith.

    #107044
    Profile photo of mikey
    mikey
    Participant

    Sheer words are not enough to describe how much of a legend you are @KeithJ A&H
    Your mind is brilliant! I knew I could count on you and so fast as well! I wish I’d have asked months ago!

    #107179
    Profile photo of Gmartinez
    Gmartinez
    Participant

    I had the same issue after about a weeks of trouble shooting, I found out it was the usb 2.0 cable I was using. I tried several types of USB 2.0 cables and none of them worked. I went to Altex and found a USB 3.0 Cable and connected it to the USB 3.0 port in the computer desktop and that fixed the problem.
    The QU 16 has a USB B 2.0 port in back of it, however the 3.0 cable seemed to do the trick so it is backwards compatible.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.