ME1 Pre? Post?

Forums Forums ME Forums ME troubleshooting ME1 Pre? Post?

This topic contains 5 replies, has 4 voices, and was last updated by Profile photo of SteffenR SteffenR 2 months, 1 week ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #106463
    Profile photo of keith_mohr
    keith_mohr
    Participant

    Hi, How do you have your Avantis set to send to the Me1? We send pre-everything except for the input gain. Wondering if post would be better? TIA!

    #106475
    Profile photo of Brian
    Brian
    Participant

    There isn’t a right or wrong answer. It simply depends on what works best for your situation. Certainly you can make an argument for sending it post EQ if your room is EQ’d well so that channel EQ is simply corrective for the source and not trying to correct something in the room.

    #121259
    Profile photo of Mark Caldeira
    Mark Caldeira
    Participant

    How can I change the ME-1 to be post instead of pre-everything? I’m using an Avantis with several ME-1s.

    #121263
    Profile photo of SteffenR
    SteffenR
    Participant

    Global direct out source, if you use the direct outs as sends to the ME’s.

    #121265
    Profile photo of Mark Caldeira
    Mark Caldeira
    Participant

    Thanks Steffen. Could you explain in a bit more detail where I can find this on the avantis? Which tab / menu should I look for?

    #121270
    Profile photo of SteffenR
    SteffenR
    Participant

    Routing screen, top right.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.