Looking for iLive and Dante experts

Forums Forums iLive Forums iLive general discussions Looking for iLive and Dante experts

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of Eric Eric 5 years, 7 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #50671
    Profile photo of Eric
    Eric
    Participant

    Not having any luck …
    I’m using an iLive R72 with IDR-32 and xDR-16 (surface connected via Ace to IDR-32, network bridge jumper cable is in place to port B of Ace option card. Out of the port B option card back to the xDR-16 Ace connection. Dante card is in the xDR-16 port B and it’s connected with the Primary port going to the 970 Sound Device recorder and control network port to laptop.)
    The Audinate Controller software see’s both the 970 and the iLive. I can select with track to send to and from and i see that change in the recorder screen (so there is communication going on) but there is no audio. What am i doing wrong in the settings?
    My goal would be to have all the channels i’m using, plus Main L-R and effects routed to the 970.
    Any suggestions?

    #50675
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Hi Eric,
    What signals are you patching to the Dante card (Port B 1-64)?
    And can you attach a screenshot of the Dante Controller patch?

    #50697
    Profile photo of MJCElectronics
    MJCElectronics
    Participant

    Seek and ye shall find……..

    This might help
    http://community.allen-heath.com/forums/topic/2013-08-23-162624

    #50711
    Profile photo of Eric
    Eric
    Participant

    Thank you for the replies, I was able to get it to work … maybe by luck 😉

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.