Lofi signal on USB streaming from computer to QU16

Forums Forums Qu Forums Qu troubleshooting Lofi signal on USB streaming from computer to QU16

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of Seb Seb 6 years ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #49373
    Profile photo of Seb
    Seb
    Participant

    Hello,

    I wanna use my QU16 as a sound card but the USB streaming from my Mac book pro (dual core 2ghz, 8goRAM, hybrid SSD HD 500GO + Yosemite) sounds really bad (kind of lofi/distortion/flanger), from the DAW/Ableton live or Itunes whatever the ch1-2 or ST1/2/3 i choose.
    I checked the forum but did not find another similar topic, anybody knows what’s the reason?
    The QU 16 firmware is V1.62.
    Please A&H team help me to solve this issue.

    RGDS.

    #49383
    Profile photo of SteffenR
    SteffenR
    Participant

    what are your core audio settings?

    #49384
    Profile photo of Seb
    Seb
    Participant

    Hello,

    Config:
    Mac book pro 13″ (mid-2009) => 2,26 GHz Intel Core 2 Duo.
    Ram => 8 Go 1067 MHz DDR3.
    OSX => Yosemite 10.10.4.
    HD => hybrid SSD 500GO.

    Core audio settings:
    -into utilities: I/O audio midi => In: 24 Out: 22 QU16 internal Clock => 48KHZ 22ch-24bits. (no option of buffer size to select).
    -into my DAW => Ableton live 9.2 => Buffer size: 512smp, in: 12.9ms out: 12.7ms.
    Remark: whatever the buffer size (128/256/512) the result is the same = lofi/distorded/noisy sound.
    I start to think that my QU16 unit is out of order (regarding USB/audio streaming) or do you have anything else to suggest to check on my computer?

    Regards.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.