Library recall presets intermittent

Forums Forums SQ Forums SQ troubleshooting Library recall presets intermittent

This topic contains 5 replies, has 3 voices, and was last updated by Profile photo of Jeremy Jeremy 1 month, 1 week ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #104193
    Profile photo of Jeremy
    Jeremy
    Participant

    Running an SQ-6 in our church and been having on-going intermittent library issues. When we push the library button we never get the same list of profiles twice. Sometimes we will get all the factory or sometimes only a few. As far as saved/custom profiles, again the same, sometimes we will get all of them displayed and sometimes only a few. When we only get a few of them, they are also random…never the same few on a screen. Along with the intermittent profile recall are the buttons to the left of the profile list…”recall name, HPF, and channel (i think)” Again, sometimes no buttons, or maybe one, rarely all three. We are running software ver 1.5.0 at the moment, with hopefully the update here when i can get to it.

    Any help would be great!
    Jeremy

    #104195
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    Hi @jeremy

    There are many different libraries in the SQ and the one that you see will depend on the screen you’re looking at when you press the Library key.
    There’s a better explanation and list of the screens/libraries here – https://www.allen-heath.com/media/SQ_ReferenceGuide_V1_5_0.pdf#page=64&zoom=auto,-361,453

    Note that user libraries are stored within shows, so if you recall a show, you will see only the user libraries stored in that show.
    Libraries can be stored separately to a USB device too though, meaning you can then copy them into any show!

    (You should still update your firmware though 🙂 )

    Cheers,
    Keith.

    #104199
    Profile photo of Jeremy
    Jeremy
    Participant

    Thanks for the input…will double check, but I am sure that we are not using scenes or shows. We are experiencing this from the default settings. We have no users/passwords programmed, no scenes, and no shows.

    #104209
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    Hi @jeremy

    The note about shows and storage of libraries is an extra, to try and clarify the main point:

    If you’re viewing a compressor on the screen and you press the Library key, you’ll see the compressor library.
    If instead you’re viewing a PEQ on screen and you press the Library key, you’ll see the PEQ library.

    Please see the link above to understand how this method applies to other screens and libraries.

    Thanks!
    Keith.

    #104213
    Profile photo of Andre S
    Andre S
    Participant

    Maybe you´ll find some informations in this video:
    SQ Libraries

    #104229
    Profile photo of Jeremy
    Jeremy
    Participant

    Thanks so much for the info guys! I updated the firmware and doubled checked all the library settings. I think it is working as advertised now, I just need to go clean up all the trash that is in them now and start fresh!

    Jeremy

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.