iPad version recommendation?

Forums Forums Qu Forums Qu general discussions iPad version recommendation?

This topic contains 3 replies, has 4 voices, and was last updated by Profile photo of Andy Andy 6 years, 12 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #39845
    Profile photo of DocDocDocDoc
    DocDocDocDoc
    Participant

    Hi there,

    we’re about to get a Qu16, and of course we’d like to use the iPad app. Now for a small cover band, the Qu16 is already quite a bit expensive, so we’re considering to get some old used iPad.

    What are your recommendations for older iPads? Which ones do still work flawlessly with the app, and which ones are too old?

    Thanks for your support.

    Best
    Doc4

    #39846
    Profile photo of GCumbee
    GCumbee
    Participant

    Whatever you do make it the latest one you can get. I have a mini retina and it works great. The last mini before retina version would probably be ok. I think some places still have those. The last full iPad before the new one probably ok. My wife has one of those. I have never put 7.1.1 on it fearing it might not handle it well. I have friends with first or second gen iPads that say they run awful now.

    It is more about updates to the app eventually struggling on old hardware that you need to consider.

    #39847
    Profile photo of Tom
    Tom
    Participant

    I have two Gen 2 iPads (16GB and 32GB) that I use with my QU-24. They support the latest version of IOS and they run just fine. They are more than enough for what I need.

    #39865
    Profile photo of Andy
    Andy
    Participant

    I think, it doesen’t matter which iPad. I still use version 1 and it works great. I use it for my QU16 and the iLive.

    Andy

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.