iPad generations compatibility

Forums Forums Qu Forums Qu general discussions iPad generations compatibility

This topic contains 5 replies, has 4 voices, and was last updated by Profile photo of Stonepiano Stonepiano 5 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #105477
    Profile photo of Stonepiano
    Stonepiano
    Participant

    Hello,

    – since MixPad is not available as Android, I´m goimg to buy a cheap second-hand iPad, just to control my Qu. Any limitations, concerning the iPad- generation? Do they all work?

    Thanks in advance,

    T.K.

    #105479
    Profile photo of JimmyB
    JimmyB
    Participant

    I believe you need at least an Air or newer to use the last app.

    #105480
    Profile photo of Giga
    Giga
    Participant

    The oldest one I have and use is an iPad mini 2 running IOS 9.3.5. It works flawlessly.

    Giga

    #105483
    Profile photo of Stonepiano
    Stonepiano
    Participant

    @ JimmyB: Air or no Air has nothing to do with this. Thanks Giga, I had the Mini2 but it died. Just checking that the newer versions of the MixPad don´t mind.

    T.K.

    #105515
    Profile photo of krazykev
    krazykev
    Participant

    you can control QU with davegiga1993 Mixing station QU app on android

    #105530
    Profile photo of Stonepiano
    Stonepiano
    Participant

    I have it downloaded on my Lenovo tablet, but haven´t tested yet. I had some version of it before, but it couldn´t even connect to my router, so I´m a little sceptical…

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.