IP8 Configuration – Simulator

Forums Forums dLive Forums dLive troubleshooting IP8 Configuration – Simulator

This topic contains 5 replies, has 3 voices, and was last updated by Profile photo of Wolfgang Wolfgang 2 years, 9 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #71502
    Profile photo of Wolfgang
    Wolfgang
    Participant

    The following question is not linked to an emergency 😉

    In the configuration menu for IP8 you will find a page “Simulator”.
    I have often noticed here that I can never use them. The channels I have configured are simply never displayed.
    I would expect an IP8 to be shown here as I have set it up. Otherwise I don’t have to simulate it…
    What’s my problem?

    #71506
    Profile photo of Jay
    Jay
    Participant

    Wolfgang,

    Hard to say. I’ve used it regularly without any issues.

    I’ve always done the drag-and-drop quick setup the customize a few pieces and haven’t seen any issues on any FW version through 1.64.

    What version and what, specifically, are you setting up that you aren’t seeing?

    Jay

    #71509
    Profile photo of Wolfgang
    Wolfgang
    Participant

    I last tried the 1.70, but also in the 1.6xx and before that it didn’t work for me.
    and on different computers.
    so apparently I’m very unlucky here.

    #71566
    Profile photo of Ben A&H
    Ben A&H
    Moderator

    Hi Wolfgang,

    Any chance you could send over a show file with the IP simulation in this state plus some details on the computer(s) that you have experienced this on so we can take a look?
    support@allen-heath.com

    Ben

    #71612
    Profile photo of Wolfgang
    Wolfgang
    Participant

    Yeah, I can do that.

    #71997
    Profile photo of Wolfgang
    Wolfgang
    Participant

    for your information:
    i got an email this week that A&H has solved the problem with the IP8 assignment to the surface and will fix it with the 1.71.
    And right now they are working on the solution of the problem described here with the simulation.

    I am still very pleased that A&H is also reacting quickly to less important problems.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.