IP 1/2 not working with FW 1.4

Forums Forums SQ Forums SQ general discussions IP 1/2 not working with FW 1.4

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of JohnOC JohnOC 2 years, 6 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #84263
    Profile photo of JohnOC
    JohnOC
    Participant

    So I upgraded to Firmware V 1.4 this evening and IP 1/2 which I have set to be a stereo channel “stopped working”.
    I have this channel set as Stereo coming from Channels 1+2 on our second DX168 – its the keyboard, so is pretty crucial to the worship service.
    The rest of the channels worked fine.

    So – temp plugged the kbd into another mono channel to get thru the service and then did some investigation.

    I can levels on the meter on channel 1+2 but cannot hear anything on PFL.
    If I patch those inputs on the DX168 onto another stereo pair (e.g. 39/40), it works fine.
    So it seems to be something odd with Channel 1+2.

    I also tried switching Channel 1+2 back to mono channels without success.

    I can see no difference between the 1+2 & 39+40 on the Pre-Amp screens.

    Should I raise a ticket for this?

    Btw – one of the reasons I upgraded is because the Mixpad updated (Android Tablet) so wouldn’t work with 1.3.2

    Thanks – John

    I have a workaround for the moment, but looks like there

    #84276
    Profile photo of David
    David
    Participant

    I have had a simulair issue with input 2. The signalflow stopt after the gate.
    When i recalled another scene input 2 was working, recalling the previous, it was dead again.
    I solved this by recalling the “good scene” and save it “over the bad one” then did some adjustments regarding the scene settings fit again.

    #84280
    Profile photo of Alex A&H
    Alex A&H
    Keymaster

    Hi Both,

    Please do send in a ticket for this so that we can look at the cause in more detail.

    Thanks!

    Alex

    #84282
    Profile photo of JohnOC
    JohnOC
    Participant

    Support ticket #NQK-528-42391 raised.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.