Interferance on USB3 connection

Forums Forums Qu Forums Qu troubleshooting Interferance on USB3 connection

This topic contains 31 replies, has 10 voices, and was last updated by Profile photo of  Anonymous 5 years, 9 months ago.

Viewing 15 posts - 1 through 15 (of 32 total)
  • Author
  • #63348
    Profile photo of BCEly

    I have a brand-new HP Envy 13 Laptop ( which has an issue when steaming sound to my A&H QU16 digital mixer via USB.

    It’s a i7 with 16GB memory and a 1TB SSD.

    The laptop only has USB3 but I’m unsure if that is relevant!

    I have tried the following with two different driver versions as downloaded from the a&H website – Both have the same issue.

    During playback from the laptop (using a variety of apps [itunes, winamp, foo2000, MusicBee]) after a period of time (not consistent), a very high pitched buzzing appears and the sound goes very strange. Almost like electrical interference.

    I have tried, different USB cables, different PSUs and I’ve tried using battery only. All have the same issue.

    As it’s a USB3 on the laptop but USB2 on the QU16, I’ve also tried via a USB2 hub (on a USB3 port) – No difference!

    I’ve tried different Latency & buffer settings in the A&H driver – Still no effect.

    That laptop is a

    I have tried the same mixer/cable combinations on an older Samsung laptop (the one I hoped to replace with this ENVY) and I don’t get the issues. (That’s USB2)

    I now have a very expensive door stop as the Laptop was only purchased to do music playback to the QU16.

    Is the laptop faulty?? Don’t know what else to try !

    Profile photo of Andreas

    Did you check out this thread: Qu24 USB B Noise
    HP doesn’t seem to be a good choice for high channel count USB Audio Streaming, disabling xHCI seems to be the only solution (for now).

    Profile photo of BCEly

    Thanks for the reply.

    This laptop only has two USB3 ports and a USB-C port. If I disable USB3 (assuming I can via the BIOS) won’t I have no USB ports at all or will the ports then be treated as USB2?

    Profile photo of Andreas

    With disabled xHCI ports should operate as USB2 ports (eliminating some hardware bug within the USB3 chipset). Anyway, there is no guarantee this works on your particular setup, but worth a try.

    Profile photo of BCEly

    Hi there

    I’ve looked thru my bios settings (it’s a UEFI Bios) and there’s no way of disabling the USB3.

    I think I’m on a hiding to nothing here!

    Profile photo of MisterEvent

    (from Google translate)
    I have the same problem!
    Asus Lamborghini VX7 / Core i7, 3HDD, 16 Gb memory, Win10pro
    The laptop is connected to the console via ASIO via USB. 2.0 and 3.0 do not affect this.
    After about 20-30 minutes, a metallic sound appears. This fixes switching in the laptop or updating the sound output card. On the forums write that you need to increase the ASIO buffer, but it does not affect.
    It is possible that there is no such problem on the MAC
    Through connection 3.5 such it is not noticed, only ASIO

    Profile photo of micah@utm

    I have been experiencing a similar occurrence for about a year.

    Regardless of audio program (Cubase, Audacity, Windows Media Player, YouTube, etc.), I get glitchy audio. It typically starts with a few odd crackles, say, a minute into playback, then the crackle worsens. It sounds as if the sample or bit rate is slowly being dialed down until the audio sounds like an old Atari video game. After a few seconds, it typically starts to rapidly clean up, then sounds just fine.

    QU16 connected to my ASUS (N501VW Signature Edition, i7-6700HQ @ 2.60GHz 2.59Ghz, 64-bit) via USB3 (only option).

    If I disconnect the QU16, everything sounds fine using the built-in audio port
    I’ve tried disabling the “DAW control” to minimize variables, as well as a host of Windows features that are not related to audio).
    I’ve had a tech from Sweetwater remote access my laptop to resolve the issue with no success.

    NOTE: I had an almost identical issue about 10 years ago with my Roland SI-24 boards. Turned out, it was a MIDI issue. I disable all the MIDI functionality of the boards and never saw the issue again. Since I have had limited face-time with this board, I’ve yet to get the opportunity to do much testing, but I did just get the issue to recur quickly by re-enabling the MIDI control and running the faders up and down a lot very quickly. Coincidence or cause, I do not know, but I will report any notable results once I’ve combed thru all the MIDI settings.

    I just uploaded a couple of videos that I shot with my cell phone to more aptly demonstrate what the sound is:


    Profile photo of BCEly

    This is a recent email from Keith @ A&H Support…

    We have found more information, but have no immediate solution.
    It seems that although the specification calls for USB3.0 to be fully backwards compatible, Intel ‘broke’ compatibility with the real time streaming protocol when they implemented the xHCI driver.
    I refer you to Errata #1 on page 15 of the following specification update from intel;

    The Qu is USB2.0, and has no issue with USB2.0 ports. This is dictated by hardware, so it is not a case of being able to get USB3.0 working, the issue is with the port driver.

    We are looking at the firmware and seeing if the data can be sent in a different way, but this is a long process and will require a complete overhall of the USB interfacing – potentially breaking lots of other functions that would then need to be worked on too.

    In the meantime, without downgrading your ports, I’m not sure what to suggest.
    If I have any further information, I will be sure to let you know, and will therefore put this ticket ‘on hold’.

    I’m sorry not to have more positive news at this time.


    So neither Intel or A&H can fix this. £1.2 on a laptop I can’t use !!

    Not happy.

    Profile photo of TritonX

    I am having this issue as well with an Alienware15 R3… and I thought I wouldn’t have any problem by getting the best available… sigh.

    So I got in contact with A&H and they blame Intel so I have opened a ticket with intel 2 days ago and haven’t heard of them yet, the chat support guy wasn’t really helpful but he listened and escalated my question… I asked follow up question to A&H support and got no answers too…

    How big is the user base affected by this issue? I’m surprise there is not much of an uproar in the community about this. That’s a lot of money invested to have a product you can’t trust.

    Do we have legal recourse against manufacturer who don’t respect their standards and break hardware usability ?

    If only I could buy a thunderbolt to USB2.0 hub but that doesn’t exist… maybe if I can find one that doesn’t use intel chipset but is it even possible ?
    What are the chipset which people had success with?

    Profile photo of BCEly

    Hi TritonX

    I think A&H are ducking the issue here and will do themselves no favours by doing so.

    If anyone thinking of purchasing a QU-16/24 or 32 is reading this, DON’T until A&H address this USB3 issue and take responsibility for sorting it out.

    It’s almost impossible to purchase a decent/powerful laptop these days with USB2 and most have Intel chip sets so this issue will only grow.

    USB3 users have been left hung out to dry and just saying “It’s all Intels fault” does not progress the issue.

    I doubt you’ll get anywhere with Intel – They have said they won’t be fixing this known issue with their lack of USB2 compatibility so A&H really need to find a work around.

    I’m unsure what A&H do on any other of their mixers that offer USB support and similar functionality. It would be nice to know.

    It would also be nice if they actually admitted this fault and made it public. If they don’t, I think we need to find influential people in the music industry who would champion the issue.

    I have a mixer that cost over £1.5 and a Laptop that cost about the same – That’s £3K of kit that won’t work with each other and it’s very frustrating. I’m now using some old legacy laptop which really isn’t suited for job at hand.

    Profile photo of [XAP]Bob

    In what way is the fact that intel can’t stick to spec and support USB a problem of A&H?

    Get a USB2 port, you don’t need a powerful laptop for recording, and most desktops provide USB2 ports for bios access.

    Profile photo of BCEly

    Hi Bob

    I appreciate what you are saying but I guess what trying to stress is that it shouldn’t be us [the end user] having to chase Intel over this it should be our supplier A&H. It’s in their interest and they will hit this backward compatibility thing more and more as USB2 ports disappear in favour of USB3 and USB3-C. The same will happen to desktops too and whilst there are USB2 cards available now, there won’t be forever. Use can’t get a USB1.1 card any more can you !!

    Their whole QU range is affected by this issue and I’m guessing other high end A&H mixers have USB streaming that uses the same technology. If that is the case then those who spend the big bucks won’t

    As for a USB2 port, I can’t put a USB2 port into a laptop !!

    We all use these things in different ways, but my work is ‘live’ and I travel to venues and am not in a studio so I need a laptop.

    Profile photo of Giga

    Not to be an ass about this but if you had done your homework ahead of time you would not have bought thát particular laptop for the job at hand.

    Out of curiousity: why isn’t your current (USB2 equipped) laptop up to snuff ?


    Profile photo of BCEly

    Hi Giga

    I guess that’s a fair enough question.

    I did do my homework and was told by many sources including A&H and that the QU-16 was fully USB3 compatible. Whilst a few people had issues is wasn’t widely reported and the cause had not been discovered.

    I have been in private correspondence with a A&H engineer for quite a while and it was only after a few weeks of to-and-fro messages/email, offering various suggestions, that he found the Intel USB3 declaration and discovered that the issue was a particular function of USB3 that Intel have not taken from the USB3/USB2 standard.

    This was very much after the horse had bolted. Very few high end laptops are do not have the Intel USB3 chipset and mine doesn’t allow you to ‘downgrade’ the USB3 to a USB2 ‘connection’.

    I didn’t want a AMD processor and like I say, there was no indication it would be an issue.

    My ‘old’ laptop is on it’s last legs and I didn’t want a failure when on the road so it made sense to be proactive and get something new in anticipation of the day when that happened.

    It’s battery is going and it’s sealed so you can’t replace it very easily without actually taking the whole laptop apart.

    The screen is a lower res than I would like and I now have touch screen aware apps that really make like easier when in the field.

    Also, the ‘old; laptop has limited storage and whilst I could replace the SSD, SSDs in general don’t have the storage capacity I need. Also, DAWs apps are memory hungry and the new laptop has 16GB of physical memory where as the old one has 8GB and it can’t be expanded.

    The new laptop has dual SSD and HD so it’s very fast to boot and has the storage capacity I need. It is also touch screen, lighter/slimmer and has longevity.

    It’s horses for courses, and I use the laptop for so many other things.

    I now am carrying two laptops to my gigs/events and when you have a car packed to the roof with other kit it’s just inconvenient.

    As they say, hindsight is 20/20 and had I have know I may have taken a different path but I didn’t because, in all good faith, I believed there wouldn’t be an issue.

    Profile photo of airickess

    A USB stick in the Qu Drive works for me every time for recording. I don’t have to worry about a processor or chipsets.

Viewing 15 posts - 1 through 15 (of 32 total)

You must be logged in to reply to this topic.