Inputs 17 and 18 not available to DAW

Forums Forums Qu Forums Qu troubleshooting Inputs 17 and 18 not available to DAW

Tagged: ,

This topic contains 4 replies, has 2 voices, and was last updated by Profile photo of NakAttack NakAttack 1 year ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #82766
    Profile photo of NakAttack
    NakAttack
    Participant

    Hello,
    My Qu-32 shows inputs 17 and 18 as receiving signal on the mixer itself, but are not showing a signal in my DAW. Can you think of any reason why this would be happening?

    Thanks,
    Nakul

    #82767
    Profile photo of MarkPAman
    MarkPAman
    Participant

    Have you checked the patching to the USB outs?

    The default setting is for USB 17 & 18 to be the desk’s L & R outputs, so I’m guessing this is still the case & you’ll need to repatch them.

    #82800
    Profile photo of NakAttack
    NakAttack
    Participant

    I looked at this menu and saw this but it looks OK. Am I looking in the wrong menu?
    Link to pic: http://tinypic.com/view.php?pic=24x2mv9&s=9#.XJAJFy0VRhE

    #82815
    Profile photo of MarkPAman
    MarkPAman
    Participant

    That’s showing you where the inputs to your desk are coming from.

    What you want is to assign which things are sent out of the desk via USB.

    You’ll find this in the I/O Patch Setup – USB Audio. Have a look at page 75 of the manual for a bit more info.

    #82819
    Profile photo of NakAttack
    NakAttack
    Participant

    Aha! Thank you. It is fixed now.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.