Input Stereo

This topic contains 5 replies, has 5 voices, and was last updated by Profile photo of Showtime Showtime 1 month ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #95892
    Profile photo of robertsonm84
    robertsonm84
    Participant

    Maybe this is a glitch. Maybe it’s a feature. Maybe it Maybelline…

    If a channel is made into stereo it maintains the previous preamp settings. It doesn’t even the preamps out or give you individual control. Is that correct? Did I do something wrong? Can this be changed if not?

    Also if that’s been posted previously please forgive my ignorance.

    #95896
    Profile photo of tpaulding
    tpaulding
    Participant

    Think it is a glitch. It is not something that we’ve found a way to change option wise.

    However, a quick(er) fix is to patch the same two inputs to two mono channels somewhere else on the surface and correct the gain differences there, then unpatch.

    #95900
    Profile photo of RS
    RS
    Participant

    You have individual control over gain in stereo channels.
    Go to i/o window and tap on the corresponding input number in the top row. There you can change gain, +48V, Pad and scene recall safe.

    #95909
    Profile photo of volounteer
    volounteer
    Participant

    @tpaulding

    I would hope the settings would NOT change in the situation described.
    Like @RS said YOU can change them if you want to.

    #95946
    Profile photo of robertsonm84
    robertsonm84
    Participant

    @RS – That’s new info for me. I had no idea that existed. If it exists there, why can’t it exist on the channel strip?

    @tpaulding – You may not want it to change, maybe I described the situation poorly. I have found a situation that it would be beneficial for my work flow. If it doesnt change when I stereo the input, fine. But, putting the preamp control hidden in the IO page (there is no indication on the surface thats where that is) instead of on the channel seems silly to me.

    #95947
    Profile photo of Showtime
    Showtime
    Participant

    I also ran into this.

    In the io you can correct the settings.

    Richard

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.